L’Argus : cote auto, voiture d’occasion et actualité auto

mauvais code de couleur pour autoradio

Répondre
  1. 1
  2. 2
  • ulteplex #1 11-06-2006 19:59:14

    Donc voilà, j’ai une citroène saxo 1.5 d, qui ne possède pas d’autoradio (un cache en plastique à la place). C’est une voiture d’occasion donc je sais pas ce qu’il y avait avant. J’ai acheté une autoradio JVC avec connecteur iso. Mais quand j’ai enlevé le cache, il y avait tout les fils qui étaient coupés. Donc j’ai acheté des connecteurs iso male.
    Mais le PB c’est que le code de couleur n’est pas respecté.
    J’ai ça :
    -    2 fils jaune avec bande vert
    -    2 fil gris (dont un plus fin que tout les autres)
    -    1 fil bleu ciel
    -    1 gros fil noir qui est relié au « + » de la batterie.

    Donc voilà ma question : qu’elle fil dois je connecter avec quel fil ?

    Le code de couleur pour le connecteur iso femelle est : bleu, noir, rouge, jaune et orange.

    2
  • pierrev2v #2 11-06-2006 21:20:53

    BONSOIR UTEPLEX alors je crois que tu confond pr t aider voici les VRAIS connection ISO

    0
  • ulteplex #3 11-06-2006 21:56:25

    enfait j'ai oublié de dire que j'ai que deux enceintes à l'avant, les 4 fils les reliant sont 2 rouges et 2 verts.

    Donc je pense pas que le problème vienne du fait que je confonde les entées.

    merci de m'avoir répondu.

    je cherche toujours ....

    0
  • Tiger33 #4 11-06-2006 22:20:34

    Slt
    Dans ce cas la c que ta voiture a ete bricolee
    il y a plsu qu'a sortir un bon multimetre et verifier les liaisons en position ohmetre..
    Tiger

    0
  • ulteplex #5 11-06-2006 22:35:34

    Déjà merci de me répondre

    arg j'ai pas de multimètre et j'y connais vraiment rien.

    Sinon en cherchant un peu, j'ai découvert ça

    file jaune(normalement noir) : masse   =>   (pb j'en ai 2 fil jaune)
    gros fil gris (normalement rouge) : + après contact
    petit fil gris (normalement jaune): + permanent
    fil bleu ciel (normalement orange) : veilleuse

    Donc à priori avec ça je peut me débrouiller, mais il me reste a faire un choix entre les 2 fils jaune et surtout ou mettre le gros fil noir qui est relié au + de la batterie

    Merci encore

    0
  • Zazzz #6 12-06-2006 14:51:41

    Salut
    le gros fil noir tu le met sur le petit fil gris car c'est du 12V permanent.
    Apres il te reste a faire le branchement d'un des 2 fils jaune, donc tu n'a qu'a essayer sur un fil et puis sur l'autre jusqu'a ce que ca fonctionne!
    ++
    Zazzz

    0
  • ulteplex #7 12-06-2006 14:55:45

    bon j'ai éssayé, et ca fonctionne.

    Par contre je voulais savoir, il faut le protéger avec un fusible le gros fil noir relié au + de la batterie ?

    0
  • Zazzz #8 12-06-2006 15:02:17

    En temps normal, y'a un fusible sur le poste. S'il n'y en a pas, c'est mieux d'en rajouter un oui!
    ++
    Zazzz

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous