L’Argus : cote auto, voiture d’occasion et actualité auto

probleme sub et ampli intégré

Répondre
  1. 1
  2. 2
  • LocDog #1 05-06-2013 21:36:29

    Bonjour,
    Je me suis acheté un caisson de basse avec ampli integré ( une sous-marque , m'en fou c'est juste pour avoir un peu de son a l'arriere de la bagnole tongue )
    Avec un pote nous avons reussi a faire les branchements (avec difficulté quand meme ) , l'ampli a fonctionné corectement 1 ou 2 minutes puis j'ai voulu tester le bouton "fréquence" derriere l'ampli et la plus rien du tout , le tout est alimenté mais plus aucun son ne passe dans le sub oO. Je ne vois pas du tout d'ou peut provenir le problème.
    Est ce que quelque chose aurait pu griller ? je ne pense pas l'ampli est sus tension  , le fusible intact.
    Quelqu'un aurait-il une idée ?
    Merci d'avance smile

    0
  • Tiger33 #2 05-06-2013 21:41:02

    bjr
    il fait quoi ce bouton frequence
    car il peut faire bcp de chose
    ca peut etre un simple bouton permettant de choisir entre 2 frequences de coupure
    ou un permettant la regler avec finesse
    etc etc
    et puis expliquez svp
    quand le son a t'il disparu ? lors de l'appui sur le bouton ou ??? ou ??
    diff donc de vous repondre
    tiger

    0
  • LocDog #3 05-06-2013 21:48:07

    Bonjour,


    Et merci de ta réponse rapide , oui je suis désolé je ne suis pas vraiment calé dans le domaine et j'ai surement du mal a me faire comprendre x).
    En faite j'ai monté le bouton frequence qui va de 50hz a 250hz ( plus sur pour le hz)
    quand j'ai tourné le bouton les basses on été plus intensives , j'ai rebaissé ca a rebaissé les basses , puis apres plus rien , juste le bouton vert allumé qui signifie que c'est sous tension

    0
  • Tiger33 #4 05-06-2013 21:53:28

    re
    logiquement en fait ton ampli coupe les frequences pouvant gener le haut parleur donc le boomer ou hp de grave selon les noms
    si tu montes trop le boomer va prendre des frequences qu'il n'aime pas
    mais logiquement c protege justement par ce filtre reglable
    je ne vois donc pas pouruqoi le boomer aurait souffert
    tu es redescendu autour de 50 voir max 100hz et plus de son ?
    tiger

    0
  • LocDog #5 05-06-2013 21:56:19

    oui voila c'est ça , j'y comprend rien , et puis si il y 'avait eu un probleme c'est le fusible qui aurait mangé en premier non ?

    0
  • Tiger33 #6 05-06-2013 22:02:06

    re
    non pas obligatoirement
    verifiez les dins autant dire les signaux arrivant du poste
    tiger

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous