L’Argus : cote auto, voiture d’occasion et actualité auto

problèmes pour le remplacement de mon autoradio d'origine audi concert

Répondre
  • starcom #1 22-04-2008 23:31:09

    bonjour,j'aurais besoin de conseils car j'ai des probèmes aprés avoir remplacé mon auto radio sur mon a3. En effet j'ai remplacé mon poste d'origine parce qu'il ne fonctionnait plus ( par un pioneer) et la surprise  tout fonctionne mais je pers les hp arrière et le caisson de basse, après des recherches sur le forum j'achète un connecteur activsystème. Je branche donc le fameux connecteur et la maintenant je pers la mémoire de mon autoradio,alors que cela fonctionnait sans le connecteur activsystem comment cela se fait il ?
                deuxième problème avec ou sans activsystem ou avec mon pioneer ou avec le poste audi concert,les hp arrière et le caisson fonctionne par intermittence (je pensais au début avant le changement de mon poste audi concert que ça venait du poste)    comment cela se fait il ?

                            MERCI BEAUCOUP A TOUS JE SUIS PRENEUR DE TOUS LES CONSEILS

    0
  • lamache #2 04-07-2008 09:01:49

    Salut
    Pour le premier problem essaye d'inverser l'alimentation (+ et -) ces possible que tu les ai inverser en rebranchan
    sa fonctionne quand meme mais sur beaucoup d'auto radio sa pose un problem de memoire pour le deuxieme problem jnai pas de reponce dsl

    0
  • geekmarc #3 14-08-2011 21:46:21

    Bonjour,

    Je rajoute une réponse à ce sujet resté sans réponse.

    Les kits proposés ne servent à rien!!!

    Ne souhaitant pas acheter un kit qui risquait de détériorer le son,  j'ai donc lu le schéma des broches figurant sur une étiquette collée sur l'autoradio.

    La notice de l'autoradio Blackpunkt  se trouve là :
    https://codedradio.info/manuals/blaupunk … oncert.pdf

    Valable pour :
    Audi Chorus / 7 646 243 380
    Audi Chorus A8 / 7 647 243 380
    Audi Concert / 7 646 248 380
    Audi Concert A8 / 7 647 248 380
    Audi Concert Navi / 7 647 249 380

    En résumé, les HP arrières sont alimentées par un ampli, il faut raccorder correctement les deux voies arrières et la commande électrique de l'ampli.

    Raccordement des deux voies arrières:
    - raccorder à la sortie HP arrière droit (au +) de l'autoradio  SUR le fil de la borne RR  (right rear - arrière droit) (d'après le schéma des broches sur l'autoradio, ou d'après la notice sur le connecteur C à la borne 2)
    - séparer les 2 communs de la borne COM (située entre la borne RR et LR) (d'après le schéma des broches sur l'autoradio, ou d'après la notice sur le connecteur C à la borne 3)
    - un des communs est lové autour du  fil de la borne RR  (right rear - arrière droit) (d'après le schéma des broches sur l'autoradio, ou d'après la notice sur le connecteur C à la  borne 2) : ce commun doit être raccordé à la sortie HP arrière droit ( au -) de l'autoradio.
    - raccorder à la sortie HP arrière gauche ( au  +) de l'autoradio  SUR le fil de la borne RR  (right rear - arrière droit) (d'après le schéma des broches sur l'autoradio, ou d'après la notice sur le connecteur C à la  borne 1).
    - le second commun est lové autour du  fil de la borne LR  (left rear - arrière gauche) (d'après le schéma des broches sur l'autoradio, ou d'après la notice sur le connecteur C à la borne 1) : ce commun doit être raccordé à la sortie HP arrière gauche ( au -) de l'autoradio.

    Raccordement de la commande électrique de l'ampli :
    - d'après le schéma des broches sur l'autoradio, un petit logo (symblole de l'interruteur avec un + dessous) se trouve à gauche des communs des HP (sous la borne RF, au dessus de la borne LF qui ne sont pas raccordées) (ou d'après la notice sur le connecteur C à la borne 6).
    - ce fil doit être raccordé à la commande de l'antenne/ampli sortant de l'autoradio (normalement le fil bleu - pour moi borne 5 du connecteur ISO) qui fournit une tension de +12V pour indiquer que l'ampli doit fonctionner.

    Je viens d'installer un Caliber MCD264BT (127 euros) et cela fonctionne du premier coup smile

    Ce poste lit même les .ogg (Ogg Vorbis meilleur encodage que les mp3), sur une clé USB 32GB...

    J'ai testé avec un iphone G4 mais je préfère le son via le bluetooth de mon Samsung Galaxy S2 (avec une carte de 32 GB).

    Le Samsung Galaxy S2 est vraiment extra!
    L'affichage  est plus grand et plus rapide que celui de l'iphone G4 qui va désormais être à la vente sur ebay...

    Je téléphone en composant le numéro sur le poste : tout simplement génial de téléphoner via cet autoradio...

    Le son est encore meilleur qu'avec le poste précédent.
    Certains utilisateurs des kits semblaient se plaindre du son final: sans kit, je pense que le son ne peut être que meilleur.

    PS:
    Carte Micro SD 32 GB classe 10 (67 euros) pour le samsung galaxy S2:
    https://www.materiel.net/carte-memoire-micro-sd/lexar-micro-sdhc-32-go-classe-10-lecteur-68496.html

    PPS:
    Petit détail pour la mémorisation des stations:
    J'ai une audit allemande, le connecteur d'alimentation ISO du poste permet d'inverser le fil jaune et le fil rouge pour conserver en mémoire les stations : il semble que le câblage allemand soit l'inverse du câblage français.

    0
  • auditoto #4 05-10-2011 00:13:50

    Bonjour Geekmarc,

    merci pour cette proposition de solution.
    J'aimerais bien la tenter mais je ne comprends pas tout ce que tu dis car ne suis pas expert du tout. ;o) As-tu le son Bose dans ton Audi ?
    Si oui l'as-tu conservé après ton installation ?
    Pourrais-tu nous poster quelques schémas ou photos commentées pour mieux comprendre/visualiser ce qu'il faut faire.

    merci

    0
  • geekmarc #5 05-10-2011 07:56:22

    Je n'ai pas pris de photos

    1.
    Télécharge la notice de ton poste.
    Lis la page relative au repérage des connecteurs (les schémas): au moins 10 fois si tu ne comprends pas.

    2.
    Imprime la méthode et relis la au moins 10 fois si tu ne comprends pas.
    Au bout de 10 fois, tu devrais comprendre un peu...

    3.
    Si en te concentrant tu n'y arrives pas, tu peux  poster ici tes photos et tes questions :
    - prends en photo l'étiquette où figurent le repérage des connecteurs (le haut ou le bas du poste).
    - prends en photo les connecteurs (l'arrière de ton poste).

    4.
    J'ai conservé mon système Bose : le son est extra.
    Mais je suis en train d'ajouter un caisson de basse (boomer de diamètre énorme avec un ampli de 2x200W)

    0
  1. 1
Écrivez votre message ci-dessous