L’Argus : cote auto, voiture d’occasion et actualité auto

Touches de l'autoradio qui ne répondent plus...

Répondre
  1. 1
  2. 2
  • Toydolls #1 17-09-2008 23:54:04

    Bonjour à tous,

    je me suis inscrit sur ce forum car j'ai depuis qq jours un souci avec mon autoradio :
    je n'arrive plus à utiliser aucune touche, sauf celle pour éjecter le CD et le bouton off.... les autres sont sans effet...

    Précisions sur l'autoradio :
    il s'agit d'un SONY CDX-S2250S que j'ai acheté et monté il y a trois ans presque jour pour jour sur ma CLIO II de 99 (pas sûr que ça ait de l'importance, mais sait-on jamais...).
    Pas un seul problème depuis... sauf maintenant... Donc à priori je ne pense pas qu'il y ait un quelconque problème de branchement, même si c'est moi qui l'ai monté.
    Il y a eu qq signes avant coureurs : plusieurs fois, en voulant baisser un peu le son, une seule pression à fait diminuer le son graduellement jusqu'à zéro, sans que je ne puisse rien y faire...
    Jusqu'à il y a deux jours, où là je n'ai même plus pu remonter le volume : depuis, les touches ne répondent plus. La seule avancée notable depuis ce moment là a consisté à faire un reset, ce qui à eu pour effet de remettre le volume par défaut : je peux donc insérer et éjecter un cd, et l'écouter à volume constant et sans pouvoir zapper les pistes !!! C'est déjà ça...:?
    Je précise également que les CD que j'écoute sont majoritairement des CD de mp3, si ça peut servir à qqchse...

    Quelqu'un a-t-il déjà eu un problème du même genre ? ou aurait une piste pour tenter de remédier à celà ? En suivant un peu la notice, j'ai fait un reset, j'ai nettoyé les connecteurs à l'alcool, tout en me doutant bien que ce serait sans effet...

    Je précise, histoire d'en remettre une couche, que rien ne laisse à penser que l'autoradio est défectueux, tant qu'on n'a pas essayé de pianoter dessus... Je n'exclue pas que la solution soit toute bête et que je tourne autour du pot pour rien... dans ce cas là, merci de m'ouvrir les yeux !! ;-p

    En vous remerciant d'avance pour le coup de main !

    Marc

    9
  • l1conu4 #2 18-09-2008 18:41:30

    salut
    si tes touche ne fonctionne plus,sa doit être ta façade qui est HS ,la solution la plus simple,est la moin chère,est de changer de poste

    6
  • Mr renault #3 19-09-2008 14:13:38

    Salut,

    désolé je ne peux pas trop t'aider même si je pense aussi que la facade est HS, surtout si le son a commencé a déconner avant que plus rien ne marche.

    est-ce que tu peux me dire si avec ce poste là, tu avais gardé l'affichage déporté + telecommande au volant?

    Merci bcp

    Mr renault

    1
  • Toydolls #4 19-09-2008 18:16:12

    Hello,

    merci pour vos réponses même si j'en aurais bien aimé d'autres...:?
    Pour te répondre Mr. Renault, je n'ai ni affichage déporté ni commandes au volant...

    Ca ne marche pas plus depuis, à part ça : je suis obligé d'écouter un cd du début, en continu et sans pouvoir régler le son...

    Bonne soirée,

    Marc

    0
  • JCdu76 #5 24-05-2011 22:54:07

    Bonjour,

    Je relance la discussion car j'ai exactement le même problème. Il est identique à 100% : le problème avec le volume puis la façade qui ne fonctionne plus. Je peux également mettre un CD, ce qui a pour effet de mettre en route l'autoradio mais sans possibilité de régler le volume ou de changer les pistes.
    Il s'agit d'un autoradio de la même marque.
    J'ai également fait reset et nettoyé mais rien à faire. Si quelqu'un a une solution je suis preneur.

    Merci

    2
  • savoma2000 #6 11-07-2012 07:36:05

    Bonjour,

    Même problème pour moi également. Vu le nombre de messages ce doit être un problème constructeur yikes(

    0
  • djcost #7 23-09-2014 21:43:54

    Bonjour à tout le monde! Vous allez trouvez sa bizarre mais n'ayant pas trouvé de solution
    sur les forum et nul part d'ailleurs sa ma énervé
    j'ai mis un grand coup de point au poste et figurer vous
    q'il à marché juste après bref parfois les solution les plus débile sont les meilleurs lol

    14
  • Caius Céplus #8 06-09-2015 14:19:02

    Bonjour à tous, je viens d'avoir le même problème sur mon autoradio Sony, il y avait que le volume et le bouton source qui fonctionnaient. J'ai testé de le débranché ca n'avait rien changé, du coup j'ai essayé la méthode à djcost (un coup poing) et maintenant il remarche. smile

    16
  • hochede #9 01-03-2016 12:58:23

    Salut a tous!!Même problème et même solution!!Faut juste tapé dessus!

    0
  • Orgon #10 05-06-2016 11:30:44

    Bonjour, meme probleme, mais pour moi le coup de poing n'a pas fonctionné.

    Sur le site sony ils proposent de nettoyer a l'alcool isopropylique les connectiques de la facade et du poste.
    J'ai essayé avec de l'alcool a 70 et tout refonctionne.

    J'ai peut par contre d'avoir heurté la sensibilité de mon poste a force de cps de poings....

    3
  • SgtPepper5 #11 29-06-2016 13:44:24

    Même problème sur MEX N4100BT avec seulement les touches power et eject qui fonctionnaient.
    Le coup de poing n'a pas marché, mais un peu d'alcool 70° sur un coton pour nettoyer a fonctionné, merci Orgon !

    1
  • Poona #12 04-07-2016 01:08:30

    Bonjour. Après insertion d'un Cd impossible de l'ejecter et son presque inaudible plus de touches qui répondent s'affiche AF off. Évidemment j'ai tapé sur toutes les touches possibles sans résultat. J'ai lu conscieusement le mode d'emploi sans trouver la solution. Fonctionnait parfaitement avant.  Je me suis retenue pour le coup de poing.  Éventuellement à quel endroit le coup d'énervement sans ko? Nettoyage suffirait ou manip qui m'échappe.? Merci de votre aide.

    0
  • deschamps37 #13 04-11-2016 12:04:50

    Je CONFIRME !! Après un an de tâtonne12032010.jpgments, un GRAND COUP DE POING dans la façade et ça MAAAARCHE !!! MERCIIIII !

    0
  • Chris62100 #14 26-03-2017 17:23:59

    Bonjour,

    Même problème ! Plus rien, plus possible d'actionner un bouton.
    pendant un instant, défilait power, Sony, etc en boucle et puis plus rien.

    Méthode punitive : coup de poing ( 2 fois) et tout est revenu à la normale !

    Bizarre la méthode, mais ça marche !!!

    Merci les amis pour ce conseil !!!

    4
  • Rody 76 #15 27-03-2017 10:42:53
    Citation de Chris62100
    Bonjour,

    Même problème ! Plus rien, plus possible d'actionner un bouton.
    pendant un instant, défilait power, Sony, etc en boucle et puis plus rien.

    Méthode punitive : coup de poing ( 2 fois) et tout est revenu à la normale !

    Bizarre la méthode, mais ça marche !!!

    Merci les amis pour ce conseil !!!

    votre facade est detachable  ? pulverisez avec une bombe pour les contacts
    sinon le coup de poing ca ne durera pas et le poste va rendre l ame

    images
    0
  • gadji marius #16 11-04-2017 09:07:33

    bonjour,j'ai un probleme avec auto radio pionner et quand  j'appuis   sur la touche off ça me met ejecter et c'est meme pour d'autres touches.Que faire

    1
  1. 1
  2. 2
Écrivez votre message ci-dessous