L’Argus : cote auto, voiture d’occasion et actualité auto

antidémarrage bloké sur 525 tds e39 de 97 (ews3)

Répondre
  • thao54 #1 01-10-2008 10:38:41

    Bonjour à tous, je suis propriétaire d'une bmw 525 tds e39 de 97, j'ai eu récement un problème de voyant dde qui restait allumé, après trois diagnostiques chez différente garages bmw, resultat problème encodage calculateur, pour ne pas avoir à depenser 1300 euros dans un nouveau calculateur j'ai essayer une manipulation qui a ratté, resultat la voiture ne démarre plus, je vais remettre un calculateur non codé mais j'ai besoin de savoir comment couper la connection entre le boitier antidémarrage et le calculateur et si quelqu'un a déja fait ça, merçi d'avance pour toute l'aide que vous pourriez me donner.

    Le modèle de la voiture
    BMW 525
    Catégorie de la panne : Démarrage
    8
  • laurnalhac #2 09-10-2008 21:36:29

    Bonsoir,

    Sur les modèles 325 TDS de 1997, l'EWS (antidémarrage) est relié à la borne N°45 du gros connecteur à 55 broches de l'DDE (calculateur moteur bosh), c'est un fil ROUGE et BLANC.
    Quand le calculateur reçoit sur la borne N°45 (sur le fil rouge et blanc) une tension de 12V (ou une mise à la masse) alors il se déverrouille.

    Pour shunter l'antidémarrage, défais le connecteur du calculateur et délayes le fil rouge et blanc, coupes-le et avec le bout de fil provenant du calculateur tentes les trois opérations suivantes:
    1/ laisse ce fil "en l'air"
    OU
    2/ relies-le au '+' continu avec un petit fusible de 100mA
    OU
    3/ relies-le à la masse, toujours avec un petit fusible de 100mA

    J'insiste sur le fusible de 100mA monté en série car je ne suis pas 100% sur que tu aies le même brochage que moi et je ne voudrais pas que tu mettes le feu à ta maison.
    Vérifies bien que ce fil rouge est bien raccordé à la borne 45.
    Cdlt

    Je pense que sur le 525 TDS c'est la même chose à vérifier
    Laurent

    4
  • isastef33 #3 23-10-2008 18:04:39

    bonjour à tous ......
    je suis plusque dans la m...... !!!! avec ma BM 525 tds E39 .
    mème les Grands Monsieurs de chez BMW ne peuvent rien faire à part me facturer un calculateur neuf à 1500€!!!

    je résume mon problème :

    suite à une innondation de mon sous-sol, j'ai grillé mon calculateur.
    quand je mettai le contact :
    pompe de gavage,bougies préchauffage ne marchaient pas.
    le voyant DDE et préchauffage  resté en permanence allumé !!

    donc, j'ai acheté un calculateur chez un "soit disant" PROFESSIONNEL BM avec la Mème reference.
    il m'avait certifié que sa marcheré sans aucune autre réparations !!!
    mais non, à part que ( voyant dde/prechauf s'étaind) la pompe de gavage et bougies prechauf marche ,
    mais démarrage IMPOSSIBLE !!!!  la gazoil arrive à la pompe mais n'en ressort pas au niveau injecteur !!!

    donc, j'amène la voiture chez BM pour un dianostique et la ,surprise, le calculateur et Bloqué, codé !!!

    je me décourage pas et amène la calculateur chez un électronicien auto  qui me l'a "soit disant" débloqué mais toujour rien !!!
    actuateur ????pompe ???? calculateur ???? je suis à bout !!

    merci  de me répondre, à s'avoir comment je pourrais faire .

    merci merci .... d'avance .....



    Citation de laurnalhac
    Bonsoir,

    Sur les modèles 325 TDS de 1997, l'EWS (antidémarrage) est relié à la borne N°45 du gros connecteur à 55 broches de l'DDE (calculateur moteur bosh), c'est un fil ROUGE et BLANC.
    Quand le calculateur reçoit sur la borne N°45 (sur le fil rouge et blanc) une tension de 12V (ou une mise à la masse) alors il se déverrouille.

    Pour shunter l'antidémarrage, défais le connecteur du calculateur et délayes le fil rouge et blanc, coupes-le et avec le bout de fil provenant du calculateur tentes les trois opérations suivantes:
    1/ laisse ce fil "en l'air"
    OU
    2/ relies-le au '+' continu avec un petit fusible de 100mA
    OU
    3/ relies-le à la masse, toujours avec un petit fusible de 100mA

    J'insiste sur le fusible de 100mA monté en série car je ne suis pas 100% sur que tu aies le même brochage que moi et je ne voudrais pas que tu mettes le feu à ta maison.
    Vérifies bien que ce fil rouge est bien raccordé à la borne 45.
    Cdlt

    Je pense que sur le 525 TDS c'est la même chose à vérifier
    Laurent

    0
  • laurnalhac #4 23-10-2008 22:07:10

    Pour l'anti-démarrage TOUS les calculateurs (DDE, EWS et peut-être le compteur) s'échangent un code d'authentification lié au numéro de châssis de telle sorte que l'on ne puisse pas démarrer quand on change au moins un des calculateurs, tu peux essayer de monter l'EWS de la caisse donneuse et cas échéant la seule solution serait d'aller voir un concessionnaire BMW qui a accès en écriture aux codes via la prise diag.
    Voir le lien suivant pour plus d'infos: https://www.darkgyver.fr/reparation-BMW- … s-bmw.html
    Laurent

    0
  • isastef33 #5 24-10-2008 21:41:28

    bonjour,
    je viens vers vous concernant le calculateur de ma bm 525 tds E39.
    après avoir changé le calculateur (avec la mème ref.) elle démarre pas !
    pas de gazoil qui sort de la pompe injection !
    anti démarage?? calculateur bloqué ??? ou codé ??

    vous pensez que le chunt ,que vous proposez , pourait ètre la solution ??

    merci d'avance ...


    salutations.



    Citation de laurnalhac
    Bonsoir,

    Sur les modèles 325 TDS de 1997, l'EWS (antidémarrage) est relié à la borne N°45 du gros connecteur à 55 broches de l'DDE (calculateur moteur bosh), c'est un fil ROUGE et BLANC.
    Quand le calculateur reçoit sur la borne N°45 (sur le fil rouge et blanc) une tension de 12V (ou une mise à la masse) alors il se déverrouille.

    Pour shunter l'antidémarrage, défais le connecteur du calculateur et délayes le fil rouge et blanc, coupes-le et avec le bout de fil provenant du calculateur tentes les trois opérations suivantes:
    1/ laisse ce fil "en l'air"
    OU
    2/ relies-le au '+' continu avec un petit fusible de 100mA
    OU
    3/ relies-le à la masse, toujours avec un petit fusible de 100mA

    J'insiste sur le fusible de 100mA monté en série car je ne suis pas 100% sur que tu aies le même brochage que moi et je ne voudrais pas que tu mettes le feu à ta maison.
    Vérifies bien que ce fil rouge est bien raccordé à la borne 45.
    Cdlt

    Je pense que sur le 525 TDS c'est la même chose à vérifier
    Laurent

    0
  • jean marie 62 #7 03-02-2014 12:33:23

    bonjour  voila je voudrait savoir comment on voie que l anti demarrage et activer sur bmw 525 tds merci de votre reponse

    0
  • Righetty #8 12-05-2014 16:35:12

    Bonjour,

    Je crois le probleme ça viens de la boitier pour la protection anti-démarrage ( Boitier de commande EWS IV ), environ 95 € Ht;

    0
  • Hiron17 #9 21-08-2016 19:21:03

    Bonjour à tous,je suis votre post depuis un moment car j ai un souci similaire à vous,sauf que pour mon cas,sur ma 525 tds e39 de 96, lorsque je tourne la clé,pas d action démarreur,donc j ai testé en actionnant le dem en direct,il tourne,lance bien le moteur mais pas de démarrage. Je précise qu aucun voyant dde ou ews ou autre ne s allume,là pompe de gavage tourne bien,capteur pmh contrôlé ainsi que l injecteur pilote. Le prechauff se fait,bougies OK. Quand je met le plus en direct sur le dem,1 fois de temps en temps (tout les 7 à 10 tours moteur) les injecteurs crachent le gasoil sur 1 cycle moteur complet!

    Origine de la panne: promenade,tout OK,je m arrête. Je veux repartir une demi heure après,impossible de démarrer.
    Sur ma fiche calculo,le No 45 ñ est pas rouge et blanc!.....
    Help please! Grosse galère
    Merci à tout les conseils!

    2
  • michael85 #10 17-02-2017 14:27:38

    Bonjours a tous avez vous eu une réponse a votre panne ma voiture de meme model et meme année a exactement la meme panne.

    0
  1. 1
Écrivez votre message ci-dessous