L’Argus : cote auto, voiture d’occasion et actualité auto

Schéma électrique de l'essuie-vitre avant

Répondre
  • JollyJumper HdI 2,2 #1 06-09-2014 18:38:34

    Bonjour à tous et toutes.

    J'ai un Jumper 2,2 litres HDI de 2005
    A la suite d'un bricolage hasardeux (branché un + batterie sur le fil de commande d'un relais, ampérage bien trop fort, à déconseiller) j'ai cramé un fil dans une tresse.
    (Tresse partant du boitier relais dans le capot moteur)
    J'ai remplacé le relais mort dans la bataille.  Ensuite, constaté que je n'ai plus d'essuie-glaces.  Aucune vitesse d'EG ne marche, pas plus que le lave-glace.
    Déduit que le fil cramé était le fil de commande entre le comodo essuie-glace et le boitier relais. Le fil était cramé apparemment sur toute sa longueur.  Je me suis dit qu'il serait facile à repérer sur la cosse du comodo.
    Manque de bol, tous les fils sont intacts à ce niveau-là.
    Je crains donc que le circuit ne soit plus compliqué que ce que j'aurais aimé...

    Quelqu'un aurait-il le schéma du circuit essuie-glaces jusqu'aux relais, avec la couleur des fils ?
    D'avance merci !

    Le modèle de la voiture
    Citroen Jumper 2005 - Diesel 2,2 litres HDI
    3
  • JollyJumper HdI 2,2 #3 06-09-2014 19:16:57

    Merci Pilouf pour ta réponse rapide

    J'ai tenté de télécharger le PDF, mais le vigile me demande de recopier un tas de codes pour lui prouver que je ne suis pas un robot, et ça ne marche jamais.
    Pb avec mon ordi peut-être, mon OS est pourave (Windows, c'est normal)
    Pourrais-tu convertir le PDF en JPG pour l'afficher directement sur le forum et que tt le monde en profite ?
    Merci d'avance

    2
  • JollyJumper HdI 2,2 #5 07-09-2014 16:34:10

    Merci Pilouf, ce coup-ci je l'ai téléchargé et imprimé.
    Pas encore tout compris (je n'ai ni couleur de fil ni numéro) mais ça s'éclaircit.
    Le mystère est que mon fil ait cramé sans qu'aucun fuz ne saute.... ?
    Je reviens vers vous dès que j'ai trouvé la solution.

    2
  • JollyJumper HdI 2,2 #6 24-09-2014 18:16:43

    Après renseignement auprès de mon garagiste Citroën, j'ai eu confirmation de l'emplacement du relais commandant la pompe lave-vitre et le moteur essuie-vitre AV.  C'est le relais R2, dans le boitier BF1, sous le capot moteur.
    J'ai donc tiré un fil entre la borne 86 (+commande) de mon relais, et un + après contact dans le boitier fuz côté conducteur. (le relais doit être alimenté en permanence pour ramener les essuie-glaces en position)
    Mais rien ne se passe.
    Me serais-je planté ?  J'ai branché sur le relais T08 (ben oui, si ils étaient désignés par les mêmes codes dans la RTA et sur les boitiers, ça serait pas drôle...)
    Est-ce bien celui-là ?  Quelqu'un a-t-il eu la même galère ?
    Quelqu'un a-t-il le schéma détaillé du BF 01 avec les attributions de chaque relais ?  Parce que dans la RTA c'est pas d'une grande clarté.
    Merci d'avance !

    2
  1. 1
Écrivez votre message ci-dessous