L’Argus : cote auto, voiture d’occasion et actualité auto

Problème électrique panda 169 1.2 i 6 suite remontage moteur direction

Répondre
  1. 1
  2. 2
  • Pandaa #1 22-03-2021 20:00:34

    Bonjour,

    j’ai un problème sur ma Fiat Panda169 1.2 i 69 cv de 2012, qui est arrivé en voulant régler un premier problème.

    J’avais à la base une perte intermittente de direction assistée électrique, c’est arrivé quelque fois au démarrage, et une fois en route, ce qui était carrément flippant. C’est une malfaçon bien connue sur ces modèles de panda.

    Je voulais vendre ce véhicule, et je voulais au préalable régler ce problème pour ne pas perdre trop d’argent sur la vente, et être sur que la personne ne va pas se planter dans le décor suite à une perte de direction soudaine.

    J’ai épluché différents forums, et je me suis lancé dans le démontage du moteur de direction assistée électrique, qui se situe sous le volant, contre la colonne de direction. Je voulais nettoyer les cosses des connectiques électriques, et vérifier si des soudures des connectiques et des composants n’avaient pas cramé ou craqué.
    Je voulais aussi changer deux relais qui seraient responsables de ce problème. J’ai tout démonté, ouvert tout ce que j’ai pu ouvrir sans avoir à dessouder des fils, et je n’ai pas trouvé les fameux relais, qui sont apparemment présent sur des modèles antérieurs au mien, ni de soudures suspectes.

    J’avais déconnecté la batterie pour démonter le moteur. J’ai tout remonté, rebranché la batterie. Quand j’ai mis le contact, tous les voyants se sont allumé sur le tableau de bord, puis les voyants se sont calmés, seul est resté anormalement le voyant d'antidémarrage. La pompe à gasoil ne s’enclenche pas, car l’antidémarrage est activé. J’ai essayé de réenclencher le circuit manuellement par le bouton sous le siège, mais rien ne change. J’ai aussi tenté de mettre en contact les bornes plus et moins après les avoir désaccouplée de la batterie pendant quelques minutes, sans résultat.

    J’ai tenté de faire un diagnostic avec une valise pas cher, mais elle me disait qu’elle n'arrive pas à se connecter, alors qu’elle y arrivait avant ce problème.
    J’ai passé une seconde valise plus puissante qui a réussi à rentrer en contact avec la voiture, qui m’a donné ces résultats :
    - Body computer Siemens
    - U1600 Minicrypt. Demande de code non reconnue
    - U 1601 Erreur ligne C CAN, Tous les nœuds muets.
    - U 1602 erreur de ligne CAN. Câblage en panne.
    DIR C1003
    Assistance électrique : Vitesse véhicule (de CAN) Signal non valable présent.

    J’ai regardé toutes les connectiques électriques sans trouver d’anomalie visible, passé du nettoyant contact, sans résultat.

    J’ai acheté la revue technique, mais j’avoue que les circuits électriques de bagnole me dépassent et me font un peu peur. Je suis bloqué pour le moment, sans trop savoir quoi faire. Si quelqu’un à une piste, je suis preneur ! Merci d’avoir lu cette tartine.

    Le modèle de la voiture
    Fiat Panda 2012 - Essence 169 1.2 i 69 cv
    Catégorie de la panne : Antidémarrage
    0
  • Tiger33 #3 04-04-2021 15:37:48

    Bjr
    il semble tres difficile vous aider a distance
    Car on ne peut imaginer ce que vous avez bricole

    On dirait d'apres les diags que vous avez plante le bus CAN qui permet les communications entre boitiers.
    tiger

    0
  • Rody 76 #4 04-04-2021 18:02:12
    Citation de Pandaa
    Personne n'a de piste? Je me sens découragé...=(

    Ca me parait evident de vouloir le refaire vous meme car avec le meme probleme sur ma panda ( diesel ) le garage me demandait 2600 E  que des voleurs !!!!!

    images
    0
  • Pandaa #5 05-04-2021 15:07:54
    Citation de Tiger33
    On dirait d'apres les diags que vous avez plante le bus CAN qui permet les communications entre boitiers.

    Oui moi-même je ne sais pas exactement ce que j'aurais pu endommager, j'ai l'impression d'avoir bien fait les choses, mais il y a bien eu ce qui ressemble à un courjus qui à fait planter la communication, et je n'arrive pas à mettre le doigt sur ce qui déconne.
    Merci pour la piste du bus CAN, je m'étais déjà dit que c'était de ce côté-ci que ça foirait, je vais tenter d'en apprendre plus sur son fonctionnement, mais j'avoue que ça me donne mal à la tête d'avance...

    Citation de Rody 76
    Ca me parait evident de vouloir le refaire vous meme car avec le meme probleme sur ma panda ( diesel ) le garage me demandait 2600 E  que des voleurs !!!!!

    Salut Rody 76, l'idée c'est de ne pas perdre trop de fric sur cette voiture en effet... Tu as réussi à résoudre ce problème toi-même?

    0
  • Tiger33 #6 05-04-2021 15:35:25

    bonjour
    si souci de court circuit.. pas bon du tout... cote calculateur..
    avez vous essayez communiquer avec la valise apres avoir débranché direction juste pour un test?
    tgier

    0
  • Pandaa #7 05-04-2021 18:08:45
    Citation de Tiger33
    bonjour
    si souci de court circuit.. pas bon du tout... cote calculateur..
    avez vous essayez communiquer avec la valise apres avoir débranché direction juste pour un test?
    tgier

    Bonjour,

    Non je n'ai pas essayé, je teste ça rapidement, merci pour la piste.

    0
  • Pandaa #8 05-04-2021 21:32:08

    J'ai tenté un diag en débranchant les connections reliées au moteur de direction avec ma valise pas cher, elle ne se connecte toujours pas (alors qu'elle y arrivait avant le problème)
    Je vais en emprunter une autre plus puissante voir si ça change quelque-chose.

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous