L’Argus : cote auto, voiture d’occasion et actualité auto

Panne prise OBD

Répondre
  1. 1
  2. 2
  • ricot25 #1 07-06-2018 11:27:55

    Bonjour à tous,

    j'ai un Isuzu D-Max 3l, j'ai un souci avec mon diag, je n'arrive pas à avoir la connexion au calculateur avec mon ELM 327,

    il fonctionne bien sur ma nissan X-trail, j'ai essayé 3 softs (Scannmaster, EODB, OBD diag & scan), mais impossible de me connecter.

    J'ai vérifié les fusibles habitacle et compartiment moteur, mais aucun n'est cramé.

    Pouvez vous m'aider car j'ai le voyant MIL d'allumé, j'avais passé scannmaster qui m'indiquait recirculation des gaz...,

    j'ai décrassé la vanne EGR et maintenant je ne peux plus me connecter avec l'OBD ??? Sad

    Quelqu'un a-t'il déjà eu ce problème, je ne sais plus ou chercher ?

    Grand merci à vous pour votre aide !

    Cordialement

    Le modèle de la voiture
    Isuzu D-MAX
    0
  • clauseamg #2 07-06-2018 11:35:39

    salut. au bout de 5 post sur le même sujet tu gagnes un voyage aux Baléares !

    0
  • ricot25 #3 07-06-2018 13:00:51

    Oui, j'avais eu le message "Ooooops, une erreur est  survenue", c'est pour cela que je l'ai refait, mais le premier est passé quand mème !

    Je viens de rectifier !!!

    y m sorry !!!

    0
  • clauseamg #4 07-06-2018 13:40:16

    re. pas grave de toute façon il n'y aurait pas eu de voyage ! quid de la panne de la voiture en dehors du problème de com avec l'ODB, quels sont les symptômes ?

    0
  • ricot25 #5 07-06-2018 15:43:45

    La panne de la voiture était : calage 3 / 4 fois de suite, perte de puissance (obligé de rouler à 60km/h), voyant MIL allumé.

    J'ai donc passé le scan qui m'indiquait : recirculation des gaz...!

    j'ai démonté la vanne EGR et l'ai décrassée (beaucoup de suie).

    Quand j'ai essayé de repasser le scan, il m'indiquait : tension batterie 0,0 volt, calculateur introuvable, connexion impossible !!!

    J'ai cru que cela venait du cordon ou du logiciel, mais ça passe sur d'autre véhicules !

    J'ai vérifié 2 fois les fusibles, mais ils sont tous bon !

    Mon D-Max roule, mais j'ai toujours ce fichu témoin d'allumé au tableau de bord et impossible de passer le diag !

    Merci pour votre aide .

    Cordialement

    0
  • clauseamg #6 07-06-2018 16:26:32

    re. ok, pour info, les mécanos rechignent a nettoyer des vannes egr car les clients reviennent mécontents. il est préférable de la changer surtout si le véhicule a des bornes et fait beaucoup de ville. quand au matos trouvé sur internet pour discuter avec l'ODB, en général c'est de la merde (désolé !).

    0
  • ricot25 #7 08-06-2018 09:21:38

    Ok merci, mais vu que mon scan fonctionne sur d'autres véhicules, et qu'il fonctionnait avant sur le D-max, c'est que quelque chose ne va plus, mais quoi ???

    La prise diag n'est plus alimentée, doit bien y avoir un fusible quelque part ou un relais de cramé, mais ou ?

    En tout cas, merci quand mème de vous être penché sur mon problème, je suis toujours avec mon témoin d'allumé, et pourtant mon pickup fonctionne bien !

    Cordialement

    0
  • clauseamg #8 08-06-2018 10:44:15

    re. l'important c'est le défaut affiché et les conséquences a terme.si votre vanne EGR était emplatrée, soyez bien sur que votre FAP doit aussi en "tenir". il va vous falloir procéder a une régénération et bien sur pas en ville. pour l'analyseur je n'ai pas de solution a vous proposer excepté de le jeter ou de le vendre d'occase. a+ !

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous