L’Argus : cote auto, voiture d’occasion et actualité auto

Iveco C11 Hpi Temoin Injection Qui Clignote Et Ne Demarre Pas

Répondre
  • TITOFFVR6 #1 14-01-2011 11:06:24

    bonjour je possede un iveco s12 hpi qui avait dedans un 2.3l16v unijet , je l'ai achete avec le moteur casse , j'ai mis dedans un 2.8 hpi  de c11 , le probleme c'est que je n'ai pas de gasoil qui sort de la pompe a gasoil (surement a cause de l'electrovanne ) et du coup dés que je mets le contact j'ai le voyant d'injecteur qui clignote , si quelqu'un a la moindre idée je suis preneur car la je séche , merci

    Le modèle de la voiture
    Panne auto mécanique et entretien 2002 - Diesel
    Catégorie de la panne : Moteur
    0
  • stephane-54 #2 14-01-2011 22:01:22

    bonsoir

    Est tu sur de compatibilité de centrale moteur ?

    steph

    0
  • TITOFFVR6 #3 14-01-2011 22:26:23

    bonsoir , déja merci de me repondre c'est sympa , quand tu parles de la compatibilité de la centrale moteur tu veux bien parler du boitier electronique ( celui au dessus de la batterie , qui mesure a peu pres 20cm sur 30 ) ? oui celui du 2.3 a les memes connectiques que celui du 2.8 , le faisceau moteur est celui du 2.8 que j'ai connecter au boitier du 2.3 , la clef qui s'affiche au tableau de bord s'eteind bien au bouts de quelques secondes , en gros j'ai le voyant injecteurs qui clignote et je me demande si c'est seulement parcequ'il n'y a pas de gasoil qui arrive aux injecteurs ou si ça peut signifier autre chose ? est ce que je dois entendre un clic de l'electrovanne quand je mets le contact ? demain j'aimerais bien tester si il y a bien du courant qui arrive au cul de la pompe , je mettrais montesteur entre les bornes rose et marron de la fiche qui arrive au cul de la pompe , si deja ya pas de courant est ce que je peux ymettre directement un plus et une masse a la pompe pour essayer d'actionner l'electrovanne ? merci d'avance pour tes reponses

    0
  • Gaufrier #4 14-01-2011 23:07:51

    Bonsoir,

    Je suis pas spécialiste Iveco mais il me parait étonnant de pouvoir conserver le même calculateur moteur pour un 2.3 et un 2.8... Une reprogrammation au moins me parait indispensable puisque les stratégies de contrôle moteur doivent être totalement différentes.

    De toute façon le calculateur moteur doit être appareillé au moteur, pour moi il est impossible que ton véhicule fonctionne dans cette configuration.

    0
  • TITOFFVR6 #5 15-01-2011 19:00:17

    bonjour, franchement je ne sais pas pour le boitier , ils ont tous deux les memes fiches , on a essayer de laisser celui du 2.3 mais ça ne demarre pas , du coup on a essayer aussi avec celui du c11 ( avec son neiman et la clef ) mais ça me donne la meme chose , lundi je vais deja mettre mon testeur entre les 2 fils rose et marron qui sont au cul de la pompe a gasoil pour voir si ya du courant qui arrive car moi je pense que le jus n'arrive pas et que du coup l'electrovanne ne laisse pas passer le gasoil qui arrive pourtant jusque la pompe , et sinon j'ai aussi un ami qui va passer avec sa valise diag pour voir ce que ça dis , si vous avez des idées pouvant m'aider a trouver ma panne n'hesitez pas je suis preneur , merci d'avance

    0
  • Gaufrier #6 15-01-2011 23:35:04

    Bonsoir,

    Avec le calculateur du C11 ça me parait déjà plus correct, mais es-tu sur qu'il n'y a pas un calculateur antidémarrage?

    Y'a-t-il un transpondeur autour du neiman? Si oui alors essaye peut être de voir à quoi il est relié...

    Tout dépend du système de sécurité utilisé mais il n'est pas rare que la fonction antidémarrage soit assurée par un dialogue entre le calculateur moteur et au moins un autre calculateur, donc si tu ne prends pas l'ensemble complet (ainsi que les clés et le transpondeur) du C11, l'autorisation de démarrage ne sera jamais donnée.

    Ça ne sont que des pistes, j'espère que ça pourra t'aider quand même!

    0
  • TITOFFVR6 #7 16-01-2011 16:04:58

    bonjour , merci de me repondre gaufrier je n'avais pas conaissance d'un transpondeur autour du neiman , demain je regarde a ça et aussi a voir si j'ai du jus qui arrive a la borne de la pompe a injection , mais franchement je pense qu'il y a bien quelque chose au tableau de bord qui doit bloquer le démarrage , je vous tiens au courant , slt

    0
  • stephane-54 #8 16-01-2011 22:32:44

    bonsoir,

    pour info:
    le boitier anti démarrage appeler immobilizer chez iveco, boitier noir dans le tableau de bord,monté derrière la colonne de direction, sur lequel il y à deux connecteurs dont un est branché l'antenne (cercle noir autour du neiman),
    l'antenne se démonte du neiman est ne sert qu'a lire le transpondeur de la clef est confirme au boitier immobilizer que tout et ok, ensuite si tout est ok alors le démarrage peut se faire ,
      pour éviter de passer au garage pour reprogrammer, il faut que le boitier immobilizer suive la central de gestion du moteur appelée EDC,si un témoin rouge en forme d'injecteur s'allume au t.b. cela veut dire que la centrale EDC à reconnu une anomalie, si en plus il y un témoin clef orange qui clignote en même temps que celui de l'EDC il fort probable qu 'il n' y a pas de reconnaissance de clef . faire attention il y a deux version de la centrale EDC  6.2 et  EDC 16 ,voir sur l'étiquette dessus la centrale.
    il existe une procédure de secours pour le démarrage, mais il faut le code clef , livré à l'origine avec le véhicule , le code est inscrit sur une carte  de couleur grise de la même taille qu'une carte de crédit, même pour une programmation de clef chez iveco il faut ce code.
      si le boitier DDS est déposé de la pompe injection, alors il n'a plus un problème de transpondeur, clef,...,  même si le témoin clef orange est allumé. il suffit de branché un fil (alimenté après contact) sur l'électrovanne d'arrêt moteur pour redémarrer et de retirer le fusible pour éteindre le témoin clef.

    voilà si ça peut aider...

    steph

    0
Écrivez votre message ci-dessous