L’Argus : cote auto, voiture d’occasion et actualité auto

Mon iveco démarre et câle et le voyant edc clignote

Répondre
  1. 1
  2. 2
  • Tonypotier #1 05-04-2019 16:49:25

    Bonsoir j ai un iveco 35c12 de 2004 c est un 2litre 3 hpi 
    Voilà depuis quelque temps  le voyant du filtre à gasoil  s allumait  de temps  en temps et la depuis 3 jour il ma causé  des problèmes  pour démarré
    2 fois  et hier il a calé  et depuis  il démarre  et câle et le voyant edc  clignote 
    J ai changer le filtre à gasoil  mais ça change rien
    Si quelqu'un a une idée  ou mieux une solution merci d avance

    Le modèle de la voiture
    Iveco Daily 2004 - Diesel
    Catégorie de la panne : Moteur cale
    0
  • clauseamg #2 06-04-2019 09:26:17

    salut. problème injection. passez a la valise car il y a beaucoup de causes de panne.

    1
  • Tonypotier #3 06-04-2019 19:12:26

    Merci pour votre réponse 
    Je me demande  si ça ne peut pas être  la pompe de gavage.?
    Car après  avoir débranché  la durite d arrivé  de gasoil au filtre et mis le contacte  le gasoil ne coule pas  est ce que c est normal  ?

    0
  • electromeca #4 07-04-2019 05:41:59

    bonjour-888

    Le gasoil doit arriver au filtre pour que ça fonctionne.

    Soit la crépine dans réservoir est bouchée (il se forme une couche de saletés qui la bouche) soit la pompe gavage est défectueuse, soit il y a une durite écrasée sous le camion.

    Pour le premier cas il faut enlever le bouchon de remplissage du réservoir, ensuite débrancher le tuyau d'arrivée sur le filtre et souffler avec le compresseur   à rebrousse poil dans le bout du tuyau débranché, ça va gargouiller dans le réservoir.

    Si ça fonctionne, il faudra ensuite (plus tard) prévoir un nettoyage du réservoir.

    Sinon, ben il faudra remplacer la pompe gavage.

    1
  • clauseamg #5 07-04-2019 08:42:36

    re. commencez par vérifier le fusible de cette pompe. ensuite "electromeca" a tout dit.

    1
  • Tonypotier #6 07-04-2019 13:08:27

    Merci pour vos réponse  après avoir démonté la durite à la sortie  de la pompe de gavage et mis  le contacte le gasoil ne coule pas il a fallut que je tape sur la pompe pour que le gasoil sorte . Donc démontage de la pompe  pour la changé  je vous tien au courant  quand j ai reçue la pompe et remonté

    0
  • electromeca #7 07-04-2019 19:05:59

    bonjour-888

    Ok, on attend votre réponse.

    0
  • Tonypotier #8 12-04-2019 16:56:49

    Bonsoir j ai reçue la pompe  je l ai monté  et ça fonctionne 
    Merci à vous pour vos idées

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous