L’Argus : cote auto, voiture d’occasion et actualité auto

voyant edc rouge qui clignotte manque de puissance

Répondre
  1. 1
  2. 2
  • jean66 #1 07-11-2012 19:06:31

    Bonjour messieur,
    a force de lire ce forum, j en vient donc a poster.. smile
    je possede un 35c12 de 2003 moteur 2.3 hpi 116 cv, calculateur bosch 0281001537 edc 6.3 .
    mon probleme et suite a une inversion de polarite en branchant un autoradio .. il y a le voyant edc injection rouge qui c est mis à clignoté des que j ai demarré, depuis le moteur ne tire pas, il prend bien les tours mais doucement j ai du mal a atteindre 90 km.h..il demarre au car de tours.
    chez Iveco ils mont pris 300 euros pour me dire le calculateur est mort ...LOL ( j ai un peu les boules ).
    j ai eu l oportunité de trouver le meme calculateur sur ebay a un tres bon prix ..j ai donc essayer, sa demarre pas car il y a l anti demarrage, mais ont le savais, par contre le voyant ....clignote toujours ..
    Voila si quelqu un a des pistes ..

    Le modèle de la voiture
    Iveco Daily 2003 - Diesel
    Catégorie de la panne : Voyants
    1
  • dailyman #2 07-11-2012 21:27:06

    bonjour-888 jean66 et nvbienvenue sur le forum,

    Tout d'abord le faite que le voyant clignote toujours, lorsque tu as remplacé le calculateur, est normale car sans l'anti démarrage le voyant clignote et une clé orange sur la droite s'allume.

    Avec le calculateur que tu as acheté y avait il le code carte (code à 5 chiffres)?
    Si tu as ce code alors tu peux démarrer en faisant la procédure de secours et la ton voyant ne cligntera plus.

    Regarde également sous la boite à gant, enléve le panneau plastique et vois si derriére tu as un bouton orange marqué EDC test.

    Tiens moi au courant,

    A+ , :sm9:

    1
  • jean66 #3 07-11-2012 21:45:37

    merci pour la reponse, ok je vais regarder ce fameux bouton...mais j ai l impression de pas l avoir, j ai bien vue la prise de diag ronde 38 pin la derriere mais bon je regarderai ca ..
    j ai pas le fameux code, le boitier vient d une casse allemande... ...mais un copain me dit qu il peut me debloquer le boitier en passant l antidemarrage en off.. faudrat que j essaye apres  ..
    je ne manquerai de te tenir au courant smile

    0
  • jean66 #4 26-11-2012 10:38:15

    bon j y revient .. pas avec de bonnes nouvelles ..bon le nouveaux boitier ne fonctionne pas ni debloquer ni cloner de l ancien,  j ai eu la chance de pouvoir en essayer un 3 eme via une casse local, meme probleme, le gars qui fait les prog ne comprend plus rien ..il copie coller le boitier d origine dans le nouveau, et sa focntionne pas, toujours la cles code .. suis depiter et toujour avec ce putain de voyant rouge et mon daily qui tire pas ..
    si vous avez des solutions suis preneur ..merci

    0
  • jean66 #5 26-11-2012 12:42:29

    suite, je vient de suivre un peu les differenete durites d admitions pour voir si un truc colait pas et je suis tomber la dessus, le gros tuyaux sous le filtre a air a un trou et un fil qui pendouille  a coter, ne manquerai t il pas une sonde ou un truc du ganre et est ce que sa ALLUMEREZ ce put **** de voyant injection

    Merci

    0
  • stephane-54 #6 26-11-2012 21:14:35

    bonsoir jean,

    normalement à cet endroit, tu doit trouver un capteur de colmatage du filtre à air , mais pour savoir si le témoin s'allume à cause du manque de ce capteur c'est difficile à dire,  il faudrait en remettre un puis essayer.

    steph

    0
  • jean66 #7 26-11-2012 21:18:01

    merci pour l info, je vais donc essayer de trouver ca ... si tu avait la ref lol

    0
  • dailyman #8 27-11-2012 06:45:51

    bonjour-888 jean66

    Tu n'as pas essayé de le faire réparer ton calculateur? Il se peut qu'il n'y ai pas grand chose de cramer à l'intérieur!
    As tu la liste des pannes lors de ton passage à la valise chez Iveco?
    Pour ce qui est du capteur de colmatage sous le filtre à air aucune influence sur l'EDC, il fait allumer un voyant orange au tableau de bord.

    A+, :sm9:

    1
  1. 1
  2. 2
Écrivez votre message ci-dessous