L’Argus : cote auto, voiture d’occasion et actualité auto

panne régulation sur canter

Répondre
  • BIRAUD ALAIN #1 17-10-2011 18:12:50

    bonjour,
    je suis propriétiare d'un canter année 2007   j'ai des problèmes de régulations le camion ne monte pas plus de 2000 tours  et je roule à 70 ,  80 km heures si vous avez connu le meme problème merci de me répondre car je ne sais plus quoi faire.
      merci d'avance

    Le modèle de la voiture
    Mitsubishi Canter 2007 - Diesel
    Catégorie de la panne : Filtre
    36
  • BIRAUD ALAIN #3 17-10-2011 21:25:30

    il y a un voyant qui est allumé  et qui correspond  a un problème sur échapement    problème sur le fap  ou sur vanne egr  il   n'a que  60000 km  cela m'étonne

    1
  • chrlau #4 12-02-2012 18:51:24

    Bonjour,
    j ai le meme vehicule  de fin 2006 et les memes sympthomes ,le turbo a ete changé a tort sous garantie a 25000 kms plus dun mois pour trouver la panne bravo !
    le vehicule a 65000 kms et rebelotte ,l ordi de bord indique problème vanne egr
    nous l avons retiré et aucun changement
    il y a des jours ou tout fonctionne impec donc cela ne peut pas etre le turbo
    avez vous etabli les reparations et si oui pourriez vous me dire de quel panne s agit il
    cordialement

    0
  • beber.d #5 24-03-2012 12:13:42

    bonjour
    j ai exactement le meme probleme sur mistsu canter 2007 , il commence par fumé noire , le voyant moteur orange s' allume et le moteur a chaud ne monte pas plus que 2000 tr/mins. aprés changement de la vanne egr,  des radiateurs soit disant colmatés, nettoyage complet de la ligne d' echappement plus quelques pieces a coté pour la modique somme de 3500 euros le probleme et tjrs la.... le garagiste d'une grande marque avec une étoile dans un cercle pour ne pas la citer ne sait plus quoi faire. pouvez vous m aider svp. merci d avance.

    10
  • davidg21 #6 23-11-2012 21:20:11

    Bonjour,


    J ai un Mitsu canter de 2008 et j ai exactement le même problème que toi, le voyant moteur jaune s allume et il coupe à 2000 tours et roule à 70 km/h.
    Apres un passage chez Mercedes j ai changé le debimetre d air et 2 injecteurs et le problème persiste. Je suis moi aussi désesperé.
    Si tu as réglé ton problème depuis le mois d Octobre, je suis preneur de l info.
    Merci de vos reponses.

    11
  • bref 77 #7 20-02-2013 19:46:28

    Bonjour,


    Je pense avoir le meme probleme sur le mien .jusque a present j,ai resolu le probleme en reamorssant mon filtre a gasoil.cela me permet de repartir n,empeche que les temoins moteur orange est rouge reste alumes. Au départ cela avait comence par un desamorssage en fond de reservoir

    1
  • Stefanny #8 02-07-2013 13:14:17

    Bonjour

    J'ai le même problème avec mon véhicule. J'ai changé le débitmètre d'air, mais le véhicule ne monte qu'a 2000 tours. Je n'ai pas de régul de vitesse. J'ai réamorcé la pompe à gasoil mais rien (sauf si je m'y suis mal pris). Pouvez-vous m'aider svp

    1
  • gégé 84 #9 10-08-2013 23:23:47

    Bonjour,contrôler la sonde de la pédale accélérateur sur canter

    2
  • bobby1254 #10 26-12-2013 12:25:01

    je n'y connais rien mais peut-être trouverez vous votre solution dans ce forum et plus particulierement dans le pdf qu'il contient et qui parle d'un probleme recurrent sur canter ou il faut changer un bout de tuyau dans le rerservoir sinon risque de desamorcage

    :

    https://www.elektroda.pl/rtvforum/topic2383867.html

    joyeux noel

    4
  • Nilou #11 15-01-2014 20:48:46

    Bonsoir à tous. J'avais ( oui j'avais ) un problème avec ce mitsubishi canter 3.0.
    Il ne voulait plus faire plus de 80Km/h  le voyant orange aussi était allumé.
    Le pc disait " problème admission d'air " . Moi je dis " FOUTAISE ".
    Après toute sorte de recherche, j'ai fini par ouvrir le catalyser ( c'est sur la ligne d’échappement pour ceux qui savent pas )
    Bref, c'est un gros filtre si on veut, QUI ETAIT REMPLI DE MERDE D'ECHAPPEMENT.
    Mais boucher vraiment jusqu'à ra de la gueule ( si j'ose dire )
    J'ai vidé le catalyser et maintenant elle roule comme une nouvelle d’après mon client.

    Pour plus de conseil ou des questions :  *********ll@******l.com

    0
  • Bibloss #12 18-01-2014 06:48:39

    Bonjour, j'ai la joie d'avoir un canter depuis 2007. Problème récurrent
    Depuis le début. 6 mois après l'avoir acheté, on ma change la rampe d'injection, ensuite divers problèmes toujours lié à l'injection ( à priori). La concession qui vend ces engins ne paraît pas vouloir ou savoir réparer.
    Aujourd'hui j'ai changé de réparateur, beaucoup de tâtonnement, vanne egr, fap, injecteur, pompe injection.... Le problème reste entier. Voyant orange, rouge limite à 2000 tour, plus de pêche.
    Au Secours!!!

    4
  • chris2202 #13 20-01-2014 19:39:37

    Ben ca me rassure je suis pas tous seul!!!! Une belle merde ces engin!!! Le miens est de 2011 c' est un euro5 il a 260 000 Km (he oui:?) autant vous dire que c' est pas le manque de grand trajet, et j ai exactement les memes problemes que vous!! Et autant vous dire que mon concessionnaire a l'étoile ne sais plus quoi faire!!! ( En ce moment il me voit de mauvaise humeur regulierement, ben oui 1700 km par semaine en puissance reduite ca use les nerfs!!!!!!!) J' ai des soucis depuis le debut ils me l' on meme bloquer 1 mois au bout d'1 an et on refait toute l' injection mais alors toute, pompe injection, injecteur, tuyau etc... Et en fait je me suis rendu compte a force que c' etait la regeneration du fap qui etait inefficace!!! meme avec de longs trajet sur autoroute il se bouche!!! Si encore il n'y avais que ca, surveillez les connectiques des sondes (celles du fap)au niveau du faisceau les fils se sectionnent juste avant le connecteur et si la sonde marche pas, pas de regeneration!!! Je le sais mercedes ma changer les sondes alors que ca venez des fils!!!:x Enfin j espere m en debarrasser bientot parce que la j en peu vraiment plus!!! Je pense que maintenant j ai un probleme au niveau du calculateur mais bon j ai lhabitude!!! AH au fait si quelqu un a une astuce pour supprimer la regeneration je suis preneur!! Merci a +

    0
  • mtimit #14 23-05-2014 19:35:37

    Bonsoir , j ai eu le même problème sur mon canter année 2008 il a que 83000 km il a pas de puissance sauf quand j arrête le moteur après je redémarre bref je viens de changer le capteur le debimetre de masse d air mais rien à changer une vrai galère je sais plus quoi faire

    0
  • Michael33 #15 15-07-2014 09:31:16

    Bonjour  G le même que vous cet le même problème injecteur neuf vanne egr neuve et toujours bloquer que faire????

    0
  • giovanote #16 25-11-2014 15:00:57

    Incroyable! Le même problème pour nous tous et des réparations différentes. Ca sent vraiment l'anarque!
    Pour ma part j'ai un canter de 2007 et c'est la troisième fois que j'ai ce problème de voyant moteur allumé et perte de puissance aléatoire, à seulement 55000 kms!!

    La première fois on m'a changé le calculateur sous garantie, la deuxième on m'a changé une soupape de je ne sais pas quoi, et maintenant c'est le filtre à particule qui est à nettoyer! Avec une addition à 2000€ HT!! De qui se moque-t-on chez Mercedes??

    Il serait vraiment judicieux de créer un collectif pour obtenir une prise en charge un dédommagement quelconque. Malheureusement je ne sais pas comment faire cela. Si quelqu'un se sent l'âme d'un leader....

    0
Écrivez votre message ci-dessous