L’Argus : cote auto, voiture d’occasion et actualité auto

Problème de voyant / perte de puissance

Répondre
  • Jeremie8930 #1 30-03-2012 20:37:13

    Bonjour à tous !

    C'est par ce forum que je vais essayé d'éclaircir mon problème avec mon Opel Astra G (1999)
    Pour comprendre mon problème je vais vous expliqué les derniers évènements qui ont eu lieux avec ma voiture
    dans la chronologie des faits.

    Tout as commencé cet hivers, ma voiture ne voulant plus démarrer j'ai branché des câbles sur ma batterie pour faire démarrer ma voiture.
    Apres plusieurs essaye ma voiture démarre.
    Vu que le froid persistait j'ai mit une nouvelle batterie dans ma voiture (200euro).

    Peut de temps après, en fin de journée après la boulot, voulant demarrer ma voiture pour me rendre chez moi
    ma voiture ne voulait plus démarrer ! , un témoin sur le tableau de bord ce met a clignotter.


    Le démarreur tourne, mais la voiture ne s'allume pas.
    Le lendemain je me rend au boulot avec ma seconde clef, et comme par miracle le témoin ne s'allume pas avec cette clef et ma voiture s'allume sans problème.

    J'ai donc une clef qui ne fonctionne plus avec ma voiture, et l'autre qui me permet de démarrer sans problèmes.
    cependant avec la clef qui me permet démarrer, ma voiture roule très bien, ne fait aucun bruit suspect, je peut monter a 4000 tours/min sans problème.
    MAIS : Si je roule a vitesse constante au dessus des 2000 tours/min ce témoin s'allume et alors ma voiture n’accélère plus ! je dois descende en dessous des 2000 tours /min et enfin re accéléré pour que ce témoin s'etteint et ma voiture re-accélère correctement.

    On ma dit que ma voiture etait équipé d'un systeme electronique avec un code dans chacune de mes clefs, et que ce code peut s'effacé.

    Ma question est donc : D'ou vien ce fichu problème ? Cela me ronge de savoir quil y as un problème sans savoir d'ou il vien.
    Es ce que le code de ma clef qui s'est effacé suite au tentatives de démarrage de ma voiture quand ma batterie m'avait laché ?
    mais dans ce cas la, si c'est le code de ma clef qui s'est effacé, pourquoi ce témoin s'allume avec ma bonne clef quand je roule ?

    J'espère que vous pourriez m'aidé a résoudre ce problème avant d'aller voir un garagiste qui me fera payer, payer, payer...
    Je remercie toute personne qui répondra a mon sujet.

    Jeremie.

    Le modèle de la voiture
    Opel Astra 1999 - Diesel
    Catégorie de la panne : Voyants
    0
  • protoy85 #2 30-03-2012 21:08:04

    bonsoir,
    le voyant que tu montre est le voyant d'anomalie moteur
    c'est un voyant qui s'allume quand une anomalie sur la gestion moteur se produit mais son champ d'action est vaste(vanne egr ,injecteur,pompe a injection ,différent capteurs........etc)
    et malheureusement rien ne dit que ton pb vient de tes clés, c'est peut être une simple coïncidence.
    la seule façon de savoir si ton pb vient de là est de faire interrogé ton véhicule au testeur opel
    mais avant contrôle juste tes bougies de préchauffage. car si ton véhicule fonctionne bien aujourd'hui c'est peut être elles en cause. et ce contrôles là est facile et peut être gratuit quand on si connaît un petit peu(je l'ai déjà vu)
    tiens nous au courant
    bon courage et a +

    0
  • Jeremie8930 #3 04-04-2012 12:38:29

    Tout Dabort merci beaucoup pour votre réponse.

    Hier, En voulant démarrer ma voiture pour conduire mon frère au basket ma voiture ne démarre plus :spidicounass:
    Ma batterie ma encore laché ! Je vien de mettre une nouvelle qui ma couté 200euro !
    Bon restons calme, Mon voisin as de câbles, assé puissantes pour ma voiture, il viens m'aider a démarrer, ensuite on ce met a discuter de mon problème de voyant qui s'allume et de ma perte de puissance.
    Certain de lui il me dit que le problème vien du débimètre d'air !
    Il as ue ce problème avec son opel zafira.

    Ce matin 8.00h : Furieux, je vais voir mon garagiste en attendant une explication pour ma batterie qui me lache alors que je viens de lui acheter.
    Conclusion : Mon alternateur ne fonctionne pas comme il devrais et ne charge pas ma batterie correctement, L'alternateur chauffe d'une façon suspecte.
    270 euro A payer pour changer la piece, Allons y, Si sa me permet d'être enfin tranquile un peut avec ma voiture.

    Maintenant, Pour ce débimètre d'air ? serais la source du problème de ce voyant qui me fait perdre ma puissance ? Je dois dire que la puissance de mon opel est a mon gout vraiment basse, au point qu'on la nomme "Le veau" dans mon quartier :S

    Je pense a acheter un débimètre d'air dans un vendeur de pieces détachée specialisée dans le coin et de le monter avec mon voisin qui as ue le coup avec son opel zafira.
    A première vu sa n'as pas l'air si compliqué...mais pour un bon a rien en automobile comme moi hmm

    Enfin, qu'en pensez vous ?
    Une fois avoir installé un nouveau débimètre ma voiture donnera plus de puissance et ce foutu voyant ne s'allumera plus ?

    Ah, Et pour ma clef...Le garagiste la ouvert et la puce s'est barré (Il ma fallu un garagiste pour voir sa...) :taper:

    Enfin j'espère ne pas avoir fait un post trop désordonné car j'ai écris les choses comme elles me venaient a l'esprit.

    Merci pour votre aide tant apprécié

    0
  • mich 29 #4 25-04-2012 20:15:34

    Bonjour,

    j ai le meme probleme sur mon astra dti de 2001
    voyant cle et perte puissant

    1
  1. 1
Écrivez votre message ci-dessous