L’Argus : cote auto, voiture d’occasion et actualité auto

[résolu] Opel Astra F: verrouillage centralisé partiellement en panne

Répondre
  1. 1
  2. 2
  3. 3
  • nccv #1 05-04-2009 15:00:39

    Voiture: Opel Astra 1.7 TD
    Mise en circulation: 26/02/1993 
    Kilométrage: 266.000

    Bonjour à tous,

    J'ai un problème avec le verrouillage centralisé d'une Opel Astra de 1993: la porte arrière gauche et le hayon ne se verrouillent/déverrouillent plus. Par contre les 3 autres portes et la trappe à carburant fonctionnent bien. Les deux pannes ne sont pas survenues en même temps mais à quelques jours d'intervalle.

    Voici ce que j'ai pu constaté après démontage et test (avec l'aide du manuel Haynes):

    - les moteurs de commande ne sont pas en cause, c'est le courant qui n'arrive plus.

    - tout le système de commande repose sur deux fils dans lesquels le boitier de commande électronique fait passer du 12v, la polarité pouvant être inversée selon que l'on demande l'ouverture ou la fermeture. La masse "chassis" n'est jamais utilisée pour la commande des 6 moteurs.

    - A la sortie du boitier électronique, aucun problème, les deux fils en question présentent bien du 12V, ce qui est somme toute logique puisque 3 portes et la trappe fonctionnent. Ces deux fils sont de section 1.5mm² et vont dans un faisceau qui part sous la moquette du plancher.

    - Tous les fils de commande des moteurs que j'ai pu trouver dans le faisceau qui passe dans les bas de porte côté gauche sont de section O.75mm² (ce que confirme le Haynes)

    - Il semble y avoir très peu de connecteurs intermédiaires sur cette voiture: lors qu'on suit les faisceaux, ils semblent être "d'un seu tenant", c'est à dire que pour les deux fils qui arrivent au moteur du hayon, il n'y a apparemment (car c'est difficile à suivre) aucun raccord durant tout le passage vers l'avant de la voiture.

    Partant de ce qui précéde, je soupçonne donc qu'il y a un unique point dans la voiture où les 2 fils de 1.5mm² venant du boitier électronique sont "divisés" en 6 groupes de 2 fils de 0.75mm² pour être dirigés vers les 6 moteurs. C'est ce point que je soupçonne être à l'origine de mon problème, mais je n'ai aucune idée de l'endroit où il se trouve. Les schémas électriques du Haynes ne l'indique pas, et mes recherches sont restées vaines. Alors est-ce que quelqu'un aurait une idée ?

    D'avance merci à tous ceux qui passeront du temps à lire ce qui précède...

    NCCV

    Le modèle de la voiture
    Opel Astra 1993 - Diesel 1.7 TD
    0
  • philou42300 #2 18-04-2009 15:02:49

    bonjour as tu regarde( pour le hayon ) les fils qui passent dans le caoutchouc entre la caisse et le hayon c est assez souvent qu ils sont coupes et pour ta porte regarde les fils qui passent en bas de la porte dans le caoutchouc la aussi c est souvent qu ils sont coupes cordialement

    0
  • philou42300 #3 18-04-2009 15:05:38

    j ai oublie regarde aussi dans le pied de porte avant gauche (derriere la manette d ouverture du capot) le gros connecteur si les cosses ne sont pas oxydees

    1
  • nccv #4 18-04-2009 18:52:30

    Merci philou42300 pour les conseils,

    J'ai déjà regardé les 2 gros connecteurs dans le pied de porte avant gauche, mais rien à signaler de ce côté là.

    Pour ce qui est des passages de cables dans les caoutchoucs (portière et hayon) j'ai pas encore attaqué de ce côté là, ayant supposé que les deux pannes étaient liées. Ceci dit n'ayant rien trouvé dans la partie avant de la voiture, peut-être que les deux pannes ne sont pas liées.

    Je vais suivre tes conseils et essayer de voir dans les caoutchoucs. Si je trouve rien, il me restera encore à démonter la serrure arrière. Il parait qu'il y a à l'intérieur du bloc moteur un micro-contact susceptible de jouer ce genre de tour. Mais ça n'expliquera que la porte arrière, pas le hayon...

    0
  • philou42300 #5 18-04-2009 19:00:00

    je travaille chez opel depuis 23 ans et je peux te dire que les moteurs de portes ne s ouvrent pas ils sont d un seul bloc

    0
  • philou42300 #6 18-04-2009 19:06:54

    regarde aussi dans le pied de portes avant droit c est la que le boitier de la centralisation se trouve il y a un fil marron rouge et un fil marronblanc envoies une masse sur les fils 1 par1 si les portes ouvrent et ferment ce n est pas le boitier

    0
  • philou42300 #7 18-04-2009 19:11:06

    j ai oublie de te dire que tes moteurs fonctionne en envoyant une masse et non un plus normalement les moteurs sont toujours alimentes

    0
  • nccv #8 18-04-2009 19:25:49

    Je n'ai pas trop de doute sur le boitier puisque les 3 autres portes et la trappe à carburant fonctionnent bien. Mais merci quand même d'y avoir pensé...

    Ce qui me gêne c'est que ça a été brutal. D'habitude un fil qui se coupe au niveau du bas de porte, ça commence par des faux contacts et puis un jour ça marche plus du tout. Là, c'est plus d'ouverture ni de fermeture du jour au lendemain. C'est louche, non ?

    0
  1. 1
  2. 2
  3. 3
Écrivez votre message ci-dessous