L’Argus : cote auto, voiture d’occasion et actualité auto

voyant moteur allumé code défaut P0400

Répondre
  • bebert97490 #1 24-03-2011 13:28:45

    Bonjour,voila quand je roule le voyant moteur s'allume et la voiture a du mal dans les tours,il faut accélérer un gros coup pour qu'il s'en aille;mais revient plus tard.
    J'ai fait un diag code défaut P0400(Critical system malfunction 2 ) qu'est-ce et comment y remédier?


    Opel astra 2l dti 101 cv année 2000


    Merci pour vos réponses

    Le modèle de la voiture
    Opel Astra 2000 - Diesel 2.0 DTi100 Comfort 3p
    Catégorie de la panne : Voyants
    3
  • el mecano #2 24-03-2011 13:59:50

    bonjour-888
    c est la vanne egr soit un bon nettoyage ou la changer

    0
  • el mecano #5 24-03-2011 18:01:18
    Citation de bebert97490
    Bsr,sinon c'est cher une vanne;merci

    re
    aucune idée voir chez opel ou des site bien connue .

    0
  • bebert97490 #6 22-03-2012 10:34:45

    Bonjour,

    J'ai changé mon débimètre après avoir lu le code P0110 mais après remplacement toujours pas de puissance(plus de codes défauts lus depuis).
    J'ai vérifié toutes les grosses durites,le wastergate après l'avoir débranché ne revenait pas donc j'ai mis un coup de dégrippant et là c'est ok pour lui,mais j'ai toujours ce fichu problème l'impression de ne pas avoir de turbo mais pas de voyant pour m'indiquer quoi que ce soit.
    J'ai fait un test en débranchant la durite qui va de la pompe à vide à l'électrovanne de suralimentation (aspire bien d'ailleurs),et toujours le même comportement pas de puissance et pas de voyant.
    Il y a t'-il des hypothèses,là je suis perdu(est-ce une durite fendue ou percée ou autre chose....)?comment voir si un turbo est toujours ok?
    Merci

    astra g 2l dti 230 000 kms

    0
  • BenhadjBen #7 02-10-2019 21:04:02

    Salut à tous.
    Voila mon problème , sur Opel astra cdti année 2005, code erreur P0400, donc, valise diag, vanne EGR, donc démontage nettoyage de tout l'ensemble, remontage puis au moment de démarré impossible cela ma pris 1 bon quart d'heure, ensuite essaie sur route impeccable monte bien en tour, la pêche, une fois de retour au bercail, cette clé réapparaît, donc re valise même code, j'efface le code, je met en route j'accélère et hop la clé me fait coucou.dite moi quoi faire si vous avez une solution.
    Merci à vous.

    0
  1. 1
Écrivez votre message ci-dessous