L’Argus : cote auto, voiture d’occasion et actualité auto

P0190 suite au changement de la pompe de gavage

Répondre
  • blaise35 #1 22-10-2008 13:29:45

    Bonjour à tous !

    je vais essayer d'être clair et concis. Il y a un mois mon Picasso HDI 2.0 ne démarre plus : pompe de gavage HS. Mon garagiste change la pompe et me rend la voiture. 2 jours aprés elle se met en mode dégradé, je la lui ramène. Il me la rend aprés avoir effacé les defauts. 2 jours aprés re-belotte. Il m'annonce le remplacement du capteur de pression. Je refuse et récupère la voiture pour le changer moi même.

    Hier soir j'ai enfin reçu ma pièce (1920 7R) et je m'attèle à la remplacer. J'en profite pour changer mon filtre à gasoil. Aprés avoir redemmaré mon pic, un constat s'impose, implacable : ça ne change rien ! 

    Les infos :


        * La voiture est en mode dégradé
        * Lorsque je coupe le contact et que je retire la clé, le moteur met quelques secondes pour s'arrêter
        * Lorsque je débranche le capteur HP, il n'y a plus de délai entre la coupure du contact et l'arrêt du moteur
        * Codes défauts :

    0230 Fuel Pump Primary Circuit Malfunction
    0230 Fuel Pump Primary Circuit Malfunction
    0190 Fuel Rail Pressure Sensor Circuit Malfunction

        * Lorsque je supprime les défauts, l'erreur 0230 revient tout de suite. L'autre suit quelques démarrage + tard.
        * Mesures effectuée sur le faisceau du capteur :

    Entre voie 1 (masse) et voie 3 (=>voie 44 du calculateur) : 4.98V 
    Entre voie 1 (masse) et voie 2 (=>voie 34 du calculateur) : 1.98V
    D'aprés la RTA, il semblerait que ces valeurs soient parfaitement dans les normes.

        * Pas de limaille présente dans l'ancien filtre à gasoil


    Puis-je mettre en doute la pompe neuve que m'a installé le garage ? Comment pourrais-je en être sûr (sans déposer le réservoir...)

    Merci de votre aide !

    Blaise

    Le modèle de la voiture
    Panne auto mécanique et entretien 2002 - Diesel 2.0 HDI
    1
  • nord59 #2 22-10-2008 13:35:33

    salut  je ne connais pas trop picasso ,mais certaine voiture il suffit de lever la banquette arriere et enlever un capuchon de couleur noir et ta pompe de gavage se trouve en dessous.a toi de verifier

    0
  • titi5454 #3 22-10-2008 21:35:43

    slt je ne pense pas a un probleme de pompe de gavage car ton vehicule demarre c est que tu as au moin 2bars de pression dans ton circuit de gazoil

    0
  • bouneb #4 21-03-2010 11:57:29

    bonjour monsieur

    j'ai exactement  les meme pb avec mon picasso
    pouriez vous me dire svp si vous avez trouvez la solution car cela fait un mois que je galère de garage en garage

    merci d'avance

    0
  1. 1
Écrivez votre message ci-dessous