L’Argus : cote auto, voiture d’occasion et actualité auto

Code défaut u1118

Répondre
  • Sé8vtQ019 #1 04-10-2019 08:26:06

    Bonjour à tous
    voilà le souci j'ai un Peugeot boxer et j'ai un problème au niveau de l'affichage du tableau de bord plus aucune aiguille ne fonctionne et ni la température. De même l'autoradio ne fonctionne plus non plus.
    Sinon tout fonctionne parfaitement.
    J'ai testé tous les fusibles au voltmètre et j'ai acheté un petit boîtier pour faire valise avec le code défaut U1118 boîtier données Can.
    Très rarement tout refonctionne mais j'ai toujours le petit triangle orange.
    Je pense à un problème soit de boîtier soit de masse puisque c'est intermittent mais je n'y connais absolument rien pouvez-vous m'aider s'il vous plaît merci

    Le modèle de la voiture
    Peugeot Boxer 2013 - Diesel L3h2
    Catégorie de la panne : Electronique
    images
    0
  • Rody 76 #2 04-10-2019 17:36:21
    Citation de Sé8vtQ019
    Bonjour à tous
    voilà le souci j'ai un Peugeot boxer et j'ai un problème au niveau de l'affichage du tableau de bord plus aucune aiguille ne fonctionne et ni la température. De même l'autoradio ne fonctionne plus non plus.
    Sinon tout fonctionne parfaitement.
    J'ai testé tous les fusibles au voltmètre et j'ai acheté un petit boîtier pour faire valise avec le code défaut U1118 boîtier données Can.
    Très rarement tout refonctionne mais j'ai toujours le petit triangle orange.
    Je pense à un problème soit de boîtier soit de masse puisque c'est intermittent mais je n'y connais absolument rien pouvez-vous m'aider s'il vous plaît merci

    Nettoyez  les cosses et les branchements de votre batterie et rajouter un cable assez gros  entre votre  votre moteur et la carrosserie a un endroit bien propre et sans peinture ca peut s arrager   sous reserve que votre batterie soit en bon etat

    images
    1
  • Sé8vtQ019 #3 04-10-2019 17:39:48

    Merci pour la réponse,
    Je n'ai pas bien compris à quel niveau sur le moteur je branche le câble.  Je le laisse de façon permanente ?
    Bonne soirée.

    0
  • Sé8vtQ019 #5 06-10-2019 07:47:12

    Merci,
    Je vais tester ça,  ce qui est étrange c'est que j'ai ce camion depuis 1 ans sans ce soucis.

    0
  • Sé8vtQ019 #6 06-10-2019 07:56:19
    Citation de Sé8vtQ019
    Merci,
    Je vais tester ça,  ce qui est étrange c'est que j'ai ce camion depuis 1 ans sans ce soucis.

    J'ai lu les articles sur le sujet, très intéressant. Je comprends peut être le problème.
    Une fois mon boxer à démarré sans cette panne d affichage et je me suis fait la réflexion qu'il avait beaucoup plut dans la nuit. L'eau aurait aurait-elle améliorée la conductivité de la masse?.
    Mar contre j'avais toujours le triangle défaut allumé.
    Bref je teste ça aujourd'hui.
    Merci et bon dimanche.

    0
  • clauseamg #7 06-10-2019 08:50:47

    re. en effet, l'eau améliore la conductivité , un célèbre chanteur en a fait l'expérience !

    1
  1. 1
Écrivez votre message ci-dessous