L’Argus : cote auto, voiture d’occasion et actualité auto

Megane : comment vérifier le branchement du capteur de l'arbre à came ?

Discussion fermée
  • Adrien91 #1 07-08-2012 14:12:41

    Bonjour à tous,

    J'ai depuis quelques temps un problème de démarrage avec ma Megane II DSI 1.5.
    J'ai fais faire un diag par Renault et j'en ressors avec le message DF112 1.DEF.

    Au vu des différents messages sur les forums, je soupsonne très fortement le branchement du capteur de l'arbre à came.
    Malheureusement je ne trouve aucune photo sur le net ni sur les forums pour savoir où se trouve ce branchement.

    Est-ce que quelqu'un aurait ça dans ses tiroirs ou aurais un schéma à partager ? Il parait que c'est pas compliqué à checker ..

    Merci bcp pour votre aide !

    Adrien

    Le modèle de la voiture
    Renault Megane 2 2002 - Diesel
    0
  • manivelle44 #2 07-08-2012 15:14:31

    bonjour-888

    controle capteur Arbre a Came:
                       -vérifier la presence d une alimentation en plus et moin sur la connectique du capteur, carte dans le lecteur appui long de 10 seconde pour passer en contact forcé (il y a trois fils et cela doit etre les deux extrémités) le troisieme  servant au signal carré.
                       - une fois le controle des alimentation OK, vérifier le signal du capteur (il faut etre deux), pour cela mettre les pic d un multimetre entre la masse du connecteur et le signal (fil du milieu), puis actionner le démarreur en meme temps regerder le cadran du multimetre, il doit avoir oscilation entre 0v et 12v (signal carré 0 12 0 12 0 12......etc), si il ny a pas ce signal carré capteur HS ou alimentation manquante ou connectique déffectueuse
                      -si tout ses controle sont bon, prévoir calage de la distribution entre arbre a came et pignon pompe d injection et controle de la tension de courroie (une fois le moteur au PMH pige de vilbrequin en place et repere d arbre a came aligner il doit avoir 19 creux de dents entre le repere arbre a came et repere poulie pompe d injection)

    je penserai plus a un probleme de tension ou de calage que le capteur, car il n y a pas trop de souci avec eux....
    le défaut est il en "memorisé" ou "présent" / orange ou rouge.

    0
  • manivelle44 #3 07-08-2012 15:22:07

    le capteur ce trouve sur le coté de la distribution devant la poulie d injection s est un connecteur 3 voies

    0
  • Adrien91 #4 07-08-2012 15:31:16

    Le message est orange et presistent.

    Rah je trouve pas de photo sur le net de ce capteur .... ca serait par la (fleche verte) ??

    0
  • manivelle44 #5 07-08-2012 16:00:21

    non il ce trouve en dessous le support en alu tenu par trois vis en dessous du bouchon d huile
    de l autre coté du support par rapport a votre fleche verte
    devant la pompe d injection (et oui il n est pas devant l abre a came bizarre...)

    0
  • Adrien91 #6 07-08-2012 19:13:51

    Hum ok je pense avoir trouvé le cable (encadré en rouge, vous me confirmez que c'est le bon?).

    En revanche, il arrive à un petit clip blanc qui est dans le boitier en plastique qui se trouve sous la pièce métallique avec les 3 gros écrous.

    Est-ce que je dois enlever cette grosse pièce métallique puis enlever le cache noir (dont le clip est entouré en jaune) ?

    C'est vraiment tout serré à cet endroit là, à peine la place de passer ma main smile

    J'attends vos indications pour continuer la visite du capot !

    Merci en tout cas pour votre aide !!

    3
Partager sur Facebook
  1. 1