L’Argus : cote auto, voiture d’occasion et actualité auto

Incompatibilité poste radio CD MP3 LG et TWINGO

Répondre
  1. 1
  2. 2
  • nelka #1 30-01-2006 20:44:39

    Bonsoir à tous,


    Voila j'ai une twingo année 2000, mon frangin m'a installé un poste LG radio CD MP3 (neuf) acheté sur le net.

    Je démarre la voiture, nouveau poste allumé : plus de kilométrage (compteur bloqué à 0km/h) et direction de la voiture complétement molle...

    Je l'amène au garage renault.

    Conclusion : Incompatibilité du poste ac ma voiture... 1ère fois qu'il voit ça en 30 ans de carrière, le poste fait déconner le compteur et la direction...

    Il a essayé un poste sony qui apparemment fonctionne bien. Solution : mettre un poste d'origine Renault (qui soit dit en passant coute 150€ de plus). Facturation 40€ :evil:

    Avez vous déjà eu ouï d'un tel problème ??? que faiiiiiiire????

    Merci de vos réponse

    Le modèle de la voiture
    Renault Twingo
    0
  • lolo789 #2 30-01-2006 20:47:31

    bonsoir votre histoire me parait quand meme bizzare normalement le poste doit pouvoir se monter sans qu'un tel probleme ne se produise

    0
  • nelka #3 30-01-2006 20:51:09

    Oui malheureusement c la vérité....

    Le poste a été monté sans aucun problème, quand il n'est pas allumé les kilométrage et la direction fonctionnent normalement !!!

    Dès qu'il est branche le volant n'a plus aucune résistance et le compteur est bloqué à 0km/h.

    Le garage renault était perplexe, j'ai cherché sur le net si cela venait spécifiquement de ce poste LG je n'ai rien trouvé !!!

    0
  • lolo789 #4 30-01-2006 20:56:32

    il faut mieux attendre qu'un des pro du forum reponde ils auront peut etre deja entendu parler de ca sinon acheter un poste d'une autre marque en grande surface lg n'est pas tres connu

    0
  • nelka #5 30-01-2006 21:07:40

    Oué j'aimerai surtout connaitre le mystère !!!!!! heeeeellllp

    0
  • Tiger33 #6 30-01-2006 21:09:15

    SLt
    Di smoi je suppos eque ut l'as branche par connecteur iso dsnas te poser de questions?
    Tiger

    0
  • nelka #7 30-01-2006 21:13:06

    Oula alors moi je n'ai rien branché du tout j'y comprends rien.... C'est mon frère qui s'en est occupé !!!

    Qu'est ce qu'un connecteur isod (ou iso d'ailleurs) ?????

    Je sais juste qu'il a effectué les branchements sans rien avoir à changer tous les fils (de toutes les couleurs là) parce qu'à prioris cela correspondait avec le poste que j' avais d'origine sur la twingo. Il a rajouté un "truc" pour la radio...

    Quelles sont les questions qu'il fallait se poser alors ?

    0
  • gorfel #8 30-01-2006 21:25:01

    bonsoir
        je ne vais peux etre pas resoudre ton probleme
    mais j'ai travailler dans un sav   a part BLAUKPUNT et ALPPINE ET PIONNER  Les autre fonctione aussi mais les retour client que nous avons eu  pour cause d'inclinaison trop importante sur ta voiture le poste et beaucoup incliné des que tu va prendre un d'eau danne un troue meme minime  ca va te gonfler et tu va le changer !!! SUR
    T'en qu'a fair  a changer prendre un bon mais pas specialement renault
    sinon ci tu t'y comprend un peux,  tu part de la batterie un 2x  (+  -  ) et  tu l'alimente en directe  ton LG  AVEC entre une protection fusible   mais avant de tirer le cable bidouille un systeme a coté de la batterie pour l'esayer sur place  si c'est bon  (pour moi c'est sur que c'est bon, mais bon  !!) tu tire ton cable  et tu pourra garder ton LG

    0
  • nelka #9 30-01-2006 21:29:55

    Merci pour ta réponse !!!! je vais faire lire ton post à des connaisseurs  smile

    si y'a d'autres volontaires n'hésitez pas

    0
  • nelka #10 30-01-2006 22:33:13

    Au fait, un tel branchement passe t il au controle technique ????

    0
  • gorfel #11 30-01-2006 23:35:48

    OU est  le rapport  avec le controle techniqe ??????????????
    ci je te dit ca c'est que c'est bon

    maintenant tu fait comme tu le veux
    il y a aucun danger  faut proteger la ligne entre la batterie et ton poste   rien d'autre

    0
  • Buze #13 03-03-2006 23:45:21

    Bonjour @ tous !

    Je suis conducteur d'une twingo initiale année 2000, et j'ai également eu des problemes de direction assistée.

    Je tiens à préciser que mon véhicule n'a jamais été modifié, il est en configuration d'origine (à deux batteries et quelques ampoules près tongue).

    Et pourtant !
    Depuis juillet 2005 elle me fait des petits craquages !
    Plus de compteur de vitesse, les kilometres ne défilent plus sur le compteur, direction OU tout MOLLE OU toute DURE (c'est aléatoire), et ceci avec un autoradio d'ORIGINE (lecteur CD) jamais changé ou modifié.

    Lorsque celà survient, c'est au bon gré de je ne sais quel mauvais génie, c'est à dire n'importe quand : été, hiver, pluie, vent, orage magnétique, en présence d'uranium, non non la je déconne, faut savoir garder le sourire avec les voitures de nos jours (trop de technologie mal maitrisée...un garagiste n'est pas electricien, ni informaticien alors les calculateurs.....enfin ...)

    Tout ca pour dire que je me suis dit que c'était soit
    *un problème du capteur de vitesse (ou accélération, on est pas à une dérivation/intégration près)
    *soit un problème de calculateur
    *soit un problème de multiplexage (plusieurs informations dans le meme fil ...humhum...*sceptique*... car renaud fabrique de voitures pas des navettes spatiales)
    Mais là !!!! C'est inédit !!! Ca serait le branchement de l'autoradio qui serait à l'origine de tout ce b*rd*l (passez moi l'expression) !!!!
    Y'a de quoi sauter au plafond !!!! ou étriper le garagiste Renaud qui m'a soutenu mordicus que c'était moi qui débloquait, et pas la voiture.

    Mieux, ca n'a pas empeché ma petite titine citadine de passer pépère le contrôle technique aujourd'hui. Des fois on se demande si on se fait pas enfler de A à Z ....

    En tout cas j'ai enfin trouvé quelqu'un qui proposait une solution, argumentée d'ailleurs avec schéma et tout ! chapeau RENACBER!

    je vais tester celà et vous dire ce qu'il en est. N'empeche, je trouve celà extrêmement bizarre que l'autoradio puisse interférer avec le calcul de direction assistée.pfff un problème d'impédance, demander à renaud de faire de l'électronique c'est comme demander à un mec de comprendre les femmes icon_mad: impossible !!!
    Et pour la petite histoire, puisque je viens de me rendre compte que j'ai pondu un sacré roman, je vous parlerais encore de ma chère Twingo qui parfois quand on coupe le contact, se ferme a clé toute seule et déclenche les warnings ! On a pas l'air c** au volant tiens tongue

    a bientôt et merci pour ce forum !!!

    Marc (mais oui ce post est long !)

    0
  • Buze #14 04-03-2006 11:24:14

    encore un petit post pour dire que apparemment dans mon cas il ne s'agit peut-être pas d'un probleme lié au connecteur permettant le controle du volume en fonction de la vitesse....

    si je ne me trompe pas...
    En tout cas je joins cette photo de mes connecteurs mais je n'y vois pas le fil incriminé.

    Donc le garagiste doit avoir raison, c'est moi qui yoyote .... mais bon tant qu'il n'y aura pa plus de 10 personnes encastrées dans un platane par leur incompétence et qu'ils auront un procès au c*l peut-être qu'il s'interesseront aux problèmes des usagers de leur véhicules.

    Usez à mort de vos assistances juridiques ya plus que ca qui fait peur et qui rend les gens aimables. Si c'est pas malheureux d'en arriver là....

    sur ce @ plus dans le bus et si je trouve la cause de cette panne j'en ferais profiter ce forum bien évidemment.

    Marc

    0
  • sacyma #15 11-06-2007 20:58:10

    Bonjour,

    Merci à tous ; nous avons installé dans notre clio (année 2002) une superbe nouvelle radio (LG CD MP3 et patin couffin) : pour nous , c'était idem; nous avons réutlisé les branchements de la radio précédente (de marque Renault)
    J'ai rencontré le même problème : direction super dure ou super molle, compteur de vitesse bloqué et kilométrage bloqué .... c'était limite..;...trés dangereux!!!!

    On a vérifié les fusibles...RAS... on a enlevé la nouvelle radio: et là, ...tout est alors rentré dans l'ordre!!!

    Solutions :
    1-on va demander à un expert en élec de consulter vos conseils (MERCI AU PRO POUR LES SCHEMAS....)et de les suivre
    2- si celà ne marche pas, on échangera cette "m...." de radio ....en espérant trouver une autre marque plus compatible (en espérant donc que ce n'est pas une "stratégie Renault" !!!)

    0
  • dady981 #16 26-07-2007 03:56:14

    Bonjour,
    j ai eu un probléme similaire, et je pense que c est un probleme au niveau des fusibles

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous