L’Argus : cote auto, voiture d’occasion et actualité auto

Solution au problème de démarrage Seat Cordoba 1.9D de 1995

Répondre
  • cordoseb #1 28-06-2006 15:41:27

    Bonjour à tous,

    Je vais vous expliquer quel était le problème de ma voiture et comment je l'ai résolu en vous montrant quelques photos.

    Voiture : Seat Cordoba 1.9D de 1995

    Problème : Démarrage.

    Des fois elle démarrait au bout de 2, 5, 10 fois c'était très aléatoire. Cela arrivait à chaud ou à froid et quelle que soit la température extérieure. Il m'était aussi arrivé à 2 ou 3 reprises d'entendre le moteur continuer de tourner alors que j'avais coupé le contact. Très énervant ce problème, mais bon, elle finissait toujours par démarrer. Des fois, elle démarrait bien pendant 3 mois de suite... Bizarre ! Jusqu'au jour du 22 juin 2006 où elle ne voulait plus du tout démarrer.

    La batterie et les bougies de préchauffage étaient bonnes.

    Soupçon : l'électrovanne se situant sur la pompe à injection.

    J'ai commencé par changer la sonde thermostatique (55 euros), la voiture a bien démarré pendant 3 mois puis ça a recommencé...

    Je pensais que cette sonde était l'électrovanne en question car il y avait un ressort et un piston... bref, raté !!!

    En me renseignant auprès d'un dieseliste, il m'a dit que l'électrovanne se situait dans le blindage de protection antivol (boitier noir) et qu'il fallait enlever la pompe à injection puis tout casser pour accéder à l'électrovanne.

    Il y a 2 fils qui viennent à ce boitier : l'un où circule le courant et l'autre qui envoie le code pour autoriser le courant à passer vers l'électrovanne quand on met le contact.

    En faisant le test de la lampe témoin, j'ai pu m'apercevoir qu'il y avait du courant juste avant le boitier, donc j'en ai déduit que le problème pourrait se situer à l'intérieur du boitier (soit c'est l'électrovanne qui ne fonctionne pas, soit c'est le module qui gère le code envoyé par la clé...)

    Sans enlever la pompe, j'ai percé les 2 vis inviolables qui fixent le blindage puis j'ai retiré ce dernier. J'ai retiré l'électrovanne et je l'ai testée avec du 12V : elle marche.

    J'ai donc relié directement l'électrovanne au fil arrivant au boitier de protection antivol. Et là, ça marche !!! Il y avait donc un problème dans le boitier de protection antivol.

    Avant: elle était capricieuse, ensuite elle ne démarrait plus du tout.
    Maintenant: elle démarre, ça fait 4 jours qu'elle démarre du 1er coup à chaque fois.

    Le diéseliste me conseille de ne pas remettre en place une protection antivol neuve (sauf si j'ai peur de me faire voler la voiture) et en racheter une nouvelle avec le kit de fixation et l'électrovanne m'en coûterait 250 euros ttc sans la main d'oeuvre.

    J'espère que vous n'aurez jamais ce problème, mais je voulais quand même vous faire part de cette expérience.

    Un grand merci à tous !!!

    Seb

    Le modèle de la voiture
    Seat Cordoba 1995
    Catégorie de la panne : Démarrage
    0
  • nono38 #2 28-06-2006 15:53:34

    Alors là !!! Alors là !!! Je dis un grand MERCI et BRAVO pour tes explications claires, les gars comme toi sont rares !!

    Pour cordoseb HIP HIP HIP !!!

    0
  • francois31 #3 01-05-2008 19:35:52

    un grand merci;j'avais compris la panne mais tes photos m'ont éclairées.
    bravo

    0
  • juju49 #4 30-03-2009 21:45:24

    bonjours tous le monde
    excuse moi mais j ai le meme probleme que celui que tu as eu mais peux tu s il te plait mettre un lien pour tes photos car je ne les percois pas sur mon ordi.
    merci encore

    0
  • Audibert #5 25-09-2011 14:47:17

    Bonjour
    Même problème ,peux tu avoir la gentillesse de m envoyer des photos.
    Cdt

    0
  1. 1
Écrivez votre message ci-dessous