L’Argus : cote auto, voiture d’occasion et actualité auto

nettoyage vanne EGR RAV4 Diesel 115 D4D de 2002

Répondre
  • rav4marc #41 25-10-2012 07:53:57

    Merci Protoy85 pour ta reponse rapide.

    Je serai en déplacement et je n'aurai donc pas de temps à consacrer à ces travaux tout de suite (pas avant 3 semaines je pense).
    Dès que j'ai pu intervenir sur ces différents éléments, je te tiendrais informé.

    Juste quelques précisions quand tu me dis de défaire le pot:
    Est ce qu'il me suffit de désolidariser le tube intermédiaire (pour créer une fuite à ce niveau), juste avant le pot catalytique ? (juste le déboiter en le laissant en place) Ou alors je dois retirer tout le pot catalytique ? (en tous cas on va m'entendre passer !!:lol:)

    Pour ce qui est des électrovannes, j'ai trouvé un fournisseur 4x4 qui fait un bon prix sur les nouveaux modèles, mais je redoute d'avoir des problèmes lors de leur dépose (peu d'accès, et risque de foirer les vis...). Qu'en penses tu ?

    Pour la vanne egr : n'y a t il pas un "risque" avec le controle technique ? (sinon ça ne me chiffonne pas de le faire)

    Enfin , pour le passage à la valise : mon concessionnaire est assez éloigné, et avec mon planning, ça n'est pas simpl. Je me demandais si ça n'irait pas plus vite pour moi de me procurer une prise diagnostic + logiciel sur internet (on les trouve à 20€) afin de relever le code.
    Quelqu'un l'a déja fait ?

    Encore merci pour tes conseils.

    PS : y a t il une possibilité de recevoir un mail du forum lorsqu'une réponse est postée sur ce sujet (j'ai peut etre mal configuré mon profil)

    Bonne journée.

    Le modèle de la voiture
    Toyota Rav4 2002
    0
  • rav4marc #42 25-10-2012 11:04:52

    Voilà, finalement, j'ai pris le temps de débrancher le pot catalytique.
    J'ai juste desserré la fixation avec le tuyau intermédiaire qui descend du pré catalyseur afin de laisser un espace.
    J'ai essayé la voiture, à part le sifflement dû à la fuite d'échappement, pas de changement de comportement.

    Pour ce qui est de l'egr : quand je la débranche, ai-je le meme comportement que lorsque je place une tole d'obturation ?

    Il me faudra prendre le temps de relever ou faire relever les codes diagnostic et de te les transmettre, mais ce sera plus tard.

    Merci.

    0
  • patcheck #43 25-10-2012 13:26:10
    Citation de protoy85
    bonjour,
    tu m'apprends que l'on peut avoir ces sondes chez ad (tant mieux)
    maintenant je sais la contre mesure que toy a fait sur ces sondes et je n'ai pas de recul sur la fabrication de celles de chez ad.
    le truc serait de savoir lorsqu'elle t'ont été changées si le code panne a été effacé car çà expliquerais que tu l'ai en mémoire dans le calculateur si cela n'a pas été fait
    si a cette heure il fonctionne bien , ne touche a rien mais fait effacer le code pour le cas ou ton pb reviendrais
    pour ce qui est des process de remplacement, il est clair qu'il était fortement conseillé de changer le filtre a carburant mais il est impossible de nettoyé la pompe car il faudrait la démontée et l'ouvrir
    j'imagine même pas le coût(mieux vaut a ce moment là,la remplacée)
    par contre le faite de mettre une dose de nettoyant injection est une bonne idée
    bon courage et a +

    salut , je suis passé chez ad pour faire effacé d’éventuel code erreur .
    j'ai mi le produit curatif nettoyant injecteur que m'avait vendu toy (ecotec 111)dans le dernier 1/4 de plein.
    depuis ras , sa démarre mieux .pas de voyant .
    chez ad le diéséliste  , n'a pas plus d'info au sujet des référence des sonde qu'il ma vendu!
    si ancienne model ou nouveau?
    la suite au prochain episode!!!

    0
  • naterila #44 02-11-2012 16:36:41

    Bonjour,
    je dispose d'un RAV 4 D4D 136 cv de 2007.
    J'habite depuis 3 1/2 ans en Guadeloupe, bcoup de cote pour rentrer chez moi.
    Je tracte un jetski.
    Depuis deux ans , j'ai du faire nettoyer par mon mecano 3 fois la vanne EGR, il me conseille vivement de la changer, il pense que le ressort ne joue plus son role.
    Au niveau du tableau de bord s'affiche : verifier UVC, verifier systeme 4X4, avec une baisse d'acceleration et je fume noire.
    Sur l'ordi, il est indiqué : probleme UVC (je n'ai plus le code en tete)
    Ici chez Toy on me demande 689 euros sans la main d'oeuvre !!
    Pouvez vous me dire combien coute une vanne EGR neuve (origine toyota) en metropole.
    Merci bcoup
    Eric.

    0
  • patcheck #45 02-11-2012 18:01:24
    Citation de protoy85
    pour avoir une idée de l'état de la pompe,sous l'assise de siège arg,il y a le puit de jauge
    enlève les 8 vis qui le fixe sur le réservoir.
    tu verras l'intérieur du réservoir et tu pourra t'assurer qu'il n'y a pas de limaille.
    c'est un test que je fait et il est très parlant

    je crois qu'il y a des photos plus haut
    bon courage et a +

    salut tu peux m'expliqué comment de la limaille de pompe a injection ,peut se retrouvé dans le réservoir a carburant ?je comprend pas.
    tu bosse chez toy?
    merci

    0
  • protoy85 #46 02-11-2012 19:15:41

    bonsoir,
    le fait qu'il y ait de la limaille dans le reservoir,c'est que le retour de la pompe est renvoyée directement sur le reservoir.
    sur les rav 115,lorsqu'il démarre mal le matin et que les sondes ont étés changées dernièrement ,je fais ce petit test qui est très parlant;
    quelque fois le pb arrive juste après le remplacement de la courroie de distribution car pour changer la pompe a  eau qui est entrainée par la courroie
    il faut enlever la poulie de pompe a injection(la pompe a eau est prise en sandwich entre pompe a inj et poulie) et bien souvent ils ne ressert pas l'ecrou au couple et ils serrent trop fort et écrase le roulement en bout de pompe  et celui ci finit par se détérioré ainsi que la partie haute pression
    j'éspère que tu as compris mon explication
    si tu veut d'autres infos tu peut sonner
    bon courage et a +

    0
  • rav4marc #47 11-11-2012 12:20:13

    Bonjour

    Message pour Protoy85 :
    Ou trouver une tole pour obstruer la vanne egr ?
    Et, initialement, est ce que 'débrancher' l'egr me donne le meme résultat que si je place une tole ?

    Ce matin , j'ai eu du mal à démarrer le rav4 (pas utilisé pendant 2 semaines), un peu comme si je n'avais plus de carburant...
    J'ai donc fait comme un 'réamorçage' sur le pompe à main du filtre à GO, et là, il a démarré normalement. Peut il y avoir un lien avec mes soucis (problème d'alimentation, prise d'air , ...?)

    Par contre, coté perfos : rien dans le ventre en dessous de 3000tr/min. La , je retrouve le comportement des personnes qui ont eu des problèmes d'électrovannes.

    0
  • protoy85 #48 11-11-2012 21:59:07

    bonsoir,
    tu ne trouvera pas de tôles toutes faite mais il faudra que tu le la fabrique
    le faite de la débrancher risque de faire allumé le voyant moteur et de mettre le moteur en mode sécurité
    le faite de mettre une tôle , tu va leurer le calculateur
    il continuera de faire fonctionner la vanne mais comme tu auras bouché le passage des gaz ,il n'y aura plus de gaz d'echappement qui partiront vers l'admission e donc un moteur qui respirera mieux
    c'est sur,certains ne sont pas d'accord avec moi pour supprimer la vanne mais il faudrait qu'elle soit d'abord plus fiable et surtout moins chère
    pour en revenir a ton pb,je pense que tu as des électrovannes mais pour en être sur il faudrait le faire intérrogé au testeur
    bon courage et a +

    0
Écrivez votre message ci-dessous