L’Argus : cote auto, voiture d’occasion et actualité auto

nettoyage vanne EGR RAV4 Diesel 115 D4D de 2002

Répondre
  • patcheck #49 12-11-2012 13:23:51
    Citation de protoy85
    bonsoir,
    tu ne trouvera pas de tôles toutes faite mais il faudra que tu le la fabrique

    salut pour info c'est quoi les cote pour en fabriqué une .

    Le modèle de la voiture
    Toyota Rav4 2002
    0
  • protoy85 #50 12-11-2012 13:53:57

    bonjour,
    il faut que tu la démonte et que tu te fasse un gabarit soit avec du carton ou directement sur la tôle
    bon courage et a +

    0
  • rav4marc #51 12-11-2012 17:39:30

    Bonsoir

    Pour ce qui est du remplacement des électrovannes : en déplaçant le vase d'expansion, et en retirant la durite de l'intercooler, y a t il suffisamment de place ou faut il tomber d'autres accessoires ?

    Y a til des difficultés particulières ?

    Merci d'avance

    0
  • protoy85 #52 12-11-2012 19:41:34

    bonsoir,
    c'est exact, une fois démonter tous ce que tu as dit, tu pourra changer les électrovannes
    la seule chose a faire attention c'est de ne pas abimé les empreintes des 4 vis btr qui les tiennes car après c'est la galère pour les enlever
    le premier démarrage risque d'être plus difficile mais c'est normal,il faut que çà se purge
    bon courage et a+

    0
  • rav4marc #53 19-11-2012 17:18:06

    Voila c'est fait.

    Vannes, nouveau modèle, trouvées chez yatout tt, 220€.
    Un tuto anglais avec quelques photos m'a aidé a libérer 'un peu de place' afin de déposer les electrovannes.
    La derniere btr n'etait pas simple d'accès.

    Enfin : le résultat est concluant !!
    Démarrage au quart de tour, et de la puissance récupérée dans les relances en dessous de 3000 tours.
    Je pense déposer l'egr pour essayer de la décrasser la semaine prochaine.
    Auriez vous un produit à recommander ?

    Je me ferai également un 'nettoyage' du pot secondaire prochainement.(nettoyeur HP)

    Pour le turbo: j'ai lu qu'on pouvait également le 'nettoyer' afin d'éviter des gripages au niveau de la geométrie variable.
    Est il indispensable de le déposer, et dans ce cas, quelle est la technique pour le nettoyer ?
    Ou y a t il des produits nettoyants efficaces ?
    Quelqu'un a t il un retour sur le produit ecotec ? (une personne du forum l'a utilisé il me semble), mais je ne me souviens pas de la référence exacte.

    Merci d'avance pour toute info.

    0
  • protoy85 #54 24-11-2012 18:56:24

    bonsoir,
    pour ce qui est du nettoyage du turbo,il est vrai qu'il existe des produits mais personnelement je ne connais que l'innotec(ref?????)
    l'inconvenient c'est qu'il faut bouché l'entrée d'air et l'echappement du turbo  donc il faut démonter le premier cata et il y a du temps a passé.
    le produit est sous forme de mousse et désagrège les suies presente sur la géometrie
    et après il faut appliquer un produit de rinçage
    perso je l'ai vu faire mais je ne l'ai jamais pratiquer
    donc bon courage et a+

    0
  • ascq #55 24-11-2012 23:14:47

    Bonjour,

    Je me permets de vous exposer mon problème :

    Je suis l'heureux ( jusqu'ici... ) possesseur d'une Avensis 116 d-4d de début 2004.

    A 170000, le turbo me lâche, immédiatement suivi de l'embrayage....

    J'ai donc changé le turbo, le volant moteur et l'embrayage ( on n'est jamais trop prudent)

    juste avant que le turbo ne se mette à siffler, la voiture fonctionnait correctement.

    Après avoir changé le turbo, je fais quelques centaines de kms "tout doux" pour éviter les problèmes ( huile encore présente dans les "tuyaux" ... )

    Puis, je me suis remis à rouler normalement, et là .... je sens des pertes de pêche à 3000 trs/min en troisième, plus tôt et quatrième... et ce, en charge ( cote par exemple ) . comme si quelqu'un me mettait un élastique au train...

    Je précise qu'aucun voyant ne s'est ( encore ... ) allumé.

    Voici comment j'ai pris la chose :

    - j'ai changé les filtres à gazole et à air ( sans succès )
    - j'ai revérifié les fixations des durites ( sans succès )
    - j'ai tenté le remplacement du débitmètre ( sans succès )
    - j'ai nettoyé à fond la vanne EGR ( qui était d'ailleurs assez propre : sans succès )

    que puis-je faire maintenant ? Etant donné que la pompe de mon Avensis n'est pas le modèle à 2 vannes ( rouge et verte comme sur le rav ou corolla ) mais une pompe avec une seule électrovanne ( actuateur de pression ? ). Comme cela avait parfaitement fonctionné avec les vannes de la corolla, je tente, cette nuit, de laisser "mariner" la vanne dans le WD40 au cas où elle serait légèrement grippée. Mais je n'y crois que moyennement ...

    Avez vous d'autres idées sur l'origine de ces "trous" à l'accélération ?

    Bonne soirée,

    michel

    0
  • protoy85 #56 25-11-2012 11:30:42

    bonjour,
    je ce que ferais si j'étais a ta place
    c'est d'essayer de comdamner la vanne egr pour voir si cela ne vient pas d'elle
    car c'est ce que je rencontre bien souvent. et qui peut expliquer ton pb
    met une plaque entre elle et la culasse même si je sais que tu la trouve propre car il se peut quelle grippe par môment.
    pour ce qui est de la scv sur la pompe, logiquement elle ne se démonte pas .
    je n'est jamais connu de cas de pompe
    le test que je te dit ne coute rien et peu être parlant
    tiens moi au courant
    bon courage et a+

    0
Écrivez votre message ci-dessous