L’Argus : cote auto, voiture d’occasion et actualité auto

Problème de FAP sur un Toyota RAV4

Répondre
  1. 1
  2. 2
  • alban x #1 04-11-2011 14:24:04

    Bonjour,
    A 75000 km mon RAV4 est bloqué par un filtre à particules encrassé. Changement de la pièce mais même problème 1000 km plus tard.
    Quelle peut en être la cause ?
    Les injecteurs et la vanne EGR ne seraient pas concernés.
    Si quelqu'un à une idée sur la question, elle sera la bienvenue.
    Merci.
    Alban

    Le modèle de la voiture
    Toyota Rav4 2007 - Diesel
    Catégorie de la panne : Echappement
    34
  • countryauta #2 04-11-2011 14:52:06

    bonjour


    souvent se sont les sondes sur le dos de la pompe a injection elle prenne  l'eau suite au impureté dans le gasoil
    a+

    0
  • protoy85 #3 04-11-2011 19:58:39

    bonjour,
    un rav de 2007 n'est pas équipé des 2 sondes sur la pompe donc ce n'est pas ça.
    pour t'aider il me faudrait des précisions.
    je suppose que ton rav est un 177cv et quand tu dit que tu as un pb de fap, je suppose que ton voyant moteur s'est allumé et que tu as fait intérrogé ton véhicule dans une concession et que le code est p2002.
    si c'est le cas est ce qu'ils ton fait la modif sur le fap (il y a un nouveau tuyau qui va au capteur de pression)
    après si tu est sûr de ton fap et de tes injecteurs et de ta vanne egr,il faut faire vérifier le 5éme injecteur qui sert a la régénération du fap.tiens moi au courant de l'évolution et si tu veut d'autres info, tu peut sonner
    bon courage et a +

    8
  • alban x #4 06-11-2011 07:48:01

    Bonjour,
    Mon véhicule est unD4D 136. Merci pour toutes ces explications. J'étais chez un dieseliste qui a trouvé l'origine (? à voir à l'usage). Ce serait un bug qui aurait déprogrammé le bon fonctionnement du FAP.
    On va voir si c'est bien cela l'origine du mal.
    Cordialement !
    Alban

    1
  • protoy85 #5 06-11-2011 11:05:10

    bonjour,
    les rav 4 136 .fap sont beaucoup plus rares car le fap a cette époque était une option que peut de personne prenait.
    pour l'histoire du bug, je voudrais savoir sur quels critères ce diéseliste peut affirmé que le pb vient de là.car les numéros de version de calculateur ne peuvent être intérrogé que par le testeur toy et les mises a jour sont disponiblesque chez les concessionnaires toy.
    enfin bon, certaines personne sont très bien équipé en matériel de diag.
    donc si cela ne te dérange pas,peut tu me donner ce que ce diéseliste a effectué pour résoudre ton pb.
    j'ai aussi plusieurs question:
    a tu fait intérrogé ton véhicule au testeur toy et si oui, est ce qu'il y avait un code que tu as récupérer?
    quand tu dit que tes injecteurs sont bon,est ce qu'il ont été vérifiés chez toy ou ailleurs?
    il faut savoir qu'aujourd'hui des notes techniques fiables existe chez toy.
    bien souvent ,c'est tout simplement les injecteurs qui sont en cause,surtout que les premiers injecteurs toy ont eu beaucoup de pb.si tu ne les a pas déjà remplacer et si ton véhicule n'est pas une premiere main, tu peut savoir toi même si les injecteurs sont contre mesurés.
    il te suffit juste de débrancher moteur a l'arrêt un conncteur d'un injecteur et de voir si au milieu du détrompeur de l'injecteur il y a 2 marques blanches.
    il faut savoir que toy va juste qu'a 5 ans la prise en charge totale du remplacement des injecteurs en garantie.
    donc si tu peut me répondre,ça serait sympa car si un diéseliste peut résoudre ce type de pb connu sans avoir les notes technique toyota et bien s'est un bon.
    si t'on pb revient n'hésite pas a me demandé, j'ai pleins d'infos sur le sujet.
    merci d'avance et bon courage

    4
  • alban x #6 12-11-2011 09:46:09

    Bonjour,

    Merci pour toutes ces explications. Pour diagnostiquer avec certitude le diéseliste en question est allé chez Toyota. Ils ont vérifié ensemble toute une série de points. Me demander lesquels est compliqué, je ne suis pas du métier.
    En tout cas pour l'instant ça tourne. Affaire à suivre...

    Cordialement !

    Alban

    0
  • protoy85 #7 12-11-2011 11:00:07

    bonjour,
    merci pour le retour d'info.
    je comprends mieux maintenant
    il faut savoir qu'effectivement des repro de calculateur sont disponibles pour ce type de pb  mais il n'y a que les concessionnaires toy qu'ils les ont.
    en espérant que cette repro fonctionne longtemps.
    bonne journée et a +

    1
  • orxy #8 01-10-2012 16:45:52

    Bonjour,

    Vos explications sont tres interessantes, ayant moi meme un probleme avec mon FAP sur mon RAV D4D 177cv.
    La concession me propose... un changement pour 2400 € car la regeneration du DPNR n a pas fonctionne. Solution pratique mais peu concevable de mon cote vu le budget.
    Vous pensez donc qu il est fort conseillable de redemander un analyse des injecteurs afin de constater ou non leur bon fonctionnement.

    4
  • protoy85 #9 01-10-2012 20:32:04

    bonjour,
    effectivement le contrôles des injecteurs ainsi que la vanne egr et le 5 ème injecteurs sont indispensables pour incriminer le dpnr
    ensuite la modif du tuyau sur le dpnr a t'elle été faite?
    le calculateur a t'il été mis a jour?
    ce que tu peut faire dans un premier temps ,
    c'est de bouché les 2 tuyaux (avec 2 vis de icon_cool qui vont au capteur de pression qui est sur la baie de pare brise a gauche lorsque tu est face au moteur(tu peut en même temps mettre un coup de soufflette dedans)
    ensuite tu roule a environ 90/100 km/h a 2500 tr/mn et essaie d'être le plus constant(une auto route ou une 2*2 voie serait l'idéale)
    et il faut que tu roule pdt au moins 35 mn sans interruption
    ton voyant moteur s'allumera peut etre mais cela risque de crée une régénération
    une fois revenu ,tu coupe le contact et tu rebranche les 2 durites
    tu peut aussi nettoyé la vanne egr et la pipe d'admission (avant l'essai)
    tiens nous au courant
    bon courage et a +

    0
  • bebbeb #10 07-10-2012 21:54:27

    Bonjour,

    je lis avec intérêt cette discussion.
    Mon rav4 177ch 2006  a affiché "verifier vsc" et "verifier moteur" il y a 18 mois
    le concessionnaire me demandait aussi 2500 eur (5eme inj + EGR ... )
    (en revanche il ne m'a pas parlé de la modif sur FAP)
    je n'ai pas le budget pour ca
    depuis 18mois, je roule avec ces defauts qui s'affichent et pas de probleme
    euh si... la jauge d'essence qui ne monte plus a fond et affiche vide après 200 km
    Pouvez vous me dire si  il y a un rapport entre ces pannes ?
    et surtout si je prends beaucoup de risque à continuer comme ca ?
    merci

    0
  • Chiwi #11 06-02-2013 23:56:50

    Bonsoir,

    Dans mon cas, le problème ( P2002, voyant MIL, défaut 4x4 et VSC...) provenait d'un des deux tuyaux allant du FAP au capteur différentiel de pression.

    Explications :
    Il y a un tuyau amont et  un aval au niveau du FAP.
    Les deux vont sur un capteur de pression différentiel.

    Dans mon cas, l'un d'eux était bouché. Pour le voir : tout simple : vous les débranchez coté capteur voire coté FAP car c'est moins fragile, mais moins accessible aussi.
    (attention de ne pas le casser coté capteur ! car ça ne vient pas aussi facilement que ça en à l'air)

    Là, vous soufflez dans l'un puis dans l'autre. L'air doit rencontrer une resistance mais passer quand même. Si vous sentez que votre 'air' bloque, votre tuyau est bouché. De ce fait, le capteur différentiel de pression mesure nécessairement un gros écart, et place le calculateur en alterte.

    Pour dépanner ; prenez le gonfleur 12V .
    Vous vous munissez d'un embout conique en plastique ( un kit complet coute 4€ dans les magasins de sport !)

    Vous injectez la dose dans le tuyau bouché ... vous allez voir la pression monter puis descendre d'un coup, dès qu'il sera débouché.
    Tant que vous y êtes, faite de même sur l'autre.

    Idéalement vous bouchez les tuyaux avec des écrous histoire de lancer une régénération .
    (Roulez à 90KM/h en 3 eme pendant 20 min)

    Ensuite vous rebranchez vos tuyaux sur le capteur différentiel, et vous réinitialisez les compteurs du calculateur à 0 en débranchant la batterie 1/4 d'h.

    Vous rebranchez le tout ... vous démarrez ... et c'est reparti ! et vous avez gagné entre 1000 et 2000 € suivant l'honneteté du garagiste ( car ceci fait partie d'une procédure de maintenance chez Toyota...)


    PS:Mécaniquement : aucun risque à rouler comme ça, j'ai fais ça pendant 5 mois. Aucun à ceci pret que le calculateur risque de se mettre de temps en temps en sécurité. Résultat : une perte de puissance instantanée et une saturation à 2000 ou 2500 tr/min ... et plus aucun peche... A 130 sur autoroute ça fait drôle ...

    3
  • protoy85 #12 07-02-2013 19:00:39

    bonsoir,
    tous ce que tu dit est exact,
    maintenant il faut savoir que pour le p2002,il y a pas mal de contrôle a faire et malheureusement il y a des paramètres moteur que tu n'as qu'au testeur
    5 ème injecteur
    vanne egr
    taux du maf en fonction de la pression du fameux capteur de pression
    le status du dpnr(block ou pas)
    car le p2002 peut venir de tous les organes nommés
    cela dit le test que tu indique  est le seul ou il ne faut pas de matériel spécifique mais attention ce n'est pas efficace a tous les coups
    merci en tous cas de ta contribution
    bon courage et a +

    0
  • Chiwi #13 09-02-2013 15:31:08

    Bonjour protoy85,

    Oui , tu as tout à fait raison et merci de le rappeler aux lecteurs & membres.

    J'ai eu un cas particulier traité avec une solution particulière, qui n'est en rien une solution générale au P2002.

    Et comme tu l'indiques, 5 ème injecteur, EGR (encore que ça c'est jouable et nettoyable) , le DPNR .... autant de source à diagnostiquer.
    Et en effet, l'ODB2 standard est pratique mais il ne remonte pas tout.

    Merci pour ces encouragements et "bonne route" à toi !

    0
  • podrob #14 31-05-2013 15:19:36

    Bonjour !

    J'ai parcouru cette discussion avec intérêt. Nous venons de faire l'acquisition d'un Rav4 "Cross Sport" de 2008 (136ch avec FAP).
    Après à peine une semaine d'utilisation les ennuis ont commencé. Voyant "VSC" "Moteur" et "4x4" allumés, et grosse perte de puissance.
    Nous vivons à l'Alpe d'Huez la première panne a eu lieu alors que nous étions au pied de la montée. La voiture n'avait même plus assez de puissance pour monter en 2ème. La perspective de la montée en 1ère nous a incité à faire un stop/go sur le côté. J'ai coupé le contact, enlevé la clé, puis redémarré sans préchauffage et sans laisser le temps à l'ordinateur de bord de faire toutes les vérifications.
    J'ai pu monter sans perte de puissance jusqu'à chez moi, mais depuis le problème persiste. Les voyants sont toujours allumés, et la voiture perd toute puissance de façon aléatoire. Lorsque c'est le cas un redémarrage sauvage sauve la mise temporairement.

    J'ai déposé la voiture dans une concession Toy ce matin, je viens de recevoir le devis.
    Pour 430e TTC ils proposent ceci.

    Code P2002
    Procédure de régénération
    Essaie routier prolongé
    Réinitialisation ordinateur

    300e de main d'oeuvre
    24e adaptateur
    14e tube
    60e FAP Net 1L
    30 Rince net 50CL

    Est-ce que l'expert ici (Protoy? wink valide ? Je me demande si c'est raisonnable, et je m'inquiète aussi quand à la fiabilité de cette nouvelle acquisition. Y'aura-t-il des précautions d'emploi à avoir avec ce véhicule pour éviter ce type de problèmes ?

    Cordialement,

    podrob

    0
  • Chiwi #15 24-06-2013 14:09:12

    Bonjour

    Pardon de répondre si tard.

    Prottoy 85 a eu raison de rappeler que le P2002 peut venir de différents éléments.

    Dans le devis que tu as de Toy, à vue de nez, ils te proposent un nettoyage de FAP. Si tu es dans le même cas que j'ai eu, ça devrait le faire puisque le nettoyage et le changement de tubes correspondra au débouchage que je propose.


    A savoir que les "tubes" sont normalement pris en garantie, Toyota aurait reconnu que ce problème de FAP constituait un vice de fabrication.

    Depuis , ton soucis a t il été résolu ?

    Chiwi

    PS: ma réponse est basée sur un post que j'ai mis sur RAV4team.
    Je t'invite à aller y faire un tour aussi, le forum est très actif.
    Mon post se nomme " Une solution pour P2002, voyant MIL, défaut 4x4 et VSC...  "

    0
  • podrob #16 24-06-2013 16:54:07

    Bonjour et merci pour votre réponse, fût-elle tardive.

    Notre problème est résolu depuis l'intervention du garage Toyota. Le véhicule étant sous garantie marchand, nous n'avons eu aucun remord à utiliser les services d'un concessionnaire.

    La voiture fonctionne bien, plus de pertes de puissance, plus de voyants qui s'allument. Par contre je trouve qu'elle fait plus de bruit qu'avant. A l'accélération, un bruit que je qualifierais de "souffle aigu+ronronnement-sifflement" est fort présent. Je n'avais pas souvenir d'avoir entendu ce bruit avant mais je peux me tromper étant donné le peu de temps passé au volant avant l'intervention.

    Bref en espérant que le RAV4 soit une bonne acquisition pour notre vie à la montagne malgré ce premier épisode peu encourageant wink

    ps : Pour Rav4-team, j'ai essayé de m'inscrire plusieurs fois mais j'obtiens un message d'erreur "adresse mail invalide" quelque soit l'adresse que j'utilise.

    0
  1. 1
  2. 2
Écrivez votre message ci-dessous