L’Argus : cote auto, voiture d’occasion et actualité auto

défaillance système d'épuration gaz d'échappement Toyota Yaris Diesel

Répondre
  • mag406 #1 22-11-2012 14:43:33

    Bonjour,

    Bonjour,
    Mon voyant "gaz d'échappement" s'allume lorsque le moteur tourne, j'ai pu lire que c'était une défaillance dans le système d'épuration des gaz d'échappement.
    On m'a conseillé d'acheter un nettoyant injecteurs de marque "Bardahl" pour diesel.
    Est ce que quelqu'un l'aurait déjà utilisé ? Est ce un bon produit ?
    Si quelqu'un l'a déjà utilisé, est ce que le voyant s'est enlevé après l'utilisation du produit ?
    Merci d'avance pour vos réponses

    PS: ma voiture est une Toyota Yaris D4D Luna 1.3l Diesel

    Le modèle de la voiture
    Toyota Yaris 2005 - Diesel 75 D-4D Luna 5p
    0
  • bricolo1000 #2 22-11-2012 14:51:07

    Bonjour

    Rien ne dit que votre problème soit localisé aux injecteurs.

    Quel est le kilométrage du véhicule et le type d'utilisation principale ( ville, route, autoroute ? ) ?

    Bardhal commercialise, pour les particuliers, un nettoyant à mettre dans le carburant mais l'effet nettoyant est loin d'être garanti.
    Dans leurs appareils, ils disposent d'un systeme de traitement du circuit d'injection par une machine, vous ne pourrez trouver cela que dans les garages bien équipés.

    0
  • mag406 #3 22-11-2012 16:12:17

    Merci de votre réponse

    Ma voiture a un kilométrage d'environ 160000 km, ça fait un an que je l'utilise occasionnellement en ville.
    Il y a quelques semaines, elle m'a laissé en panne, je l'ai emmené chez un garagiste, qui m'a changé le démarreur, et lorsque je l'ai récupérer le signal est apparu à ce moment là et depuis elle ne s'enlève pas. Mon garagiste m'avait dit de débrancher la batterie pendant 48h, mais le signal ne veut toujours pas s'enlever. Il m'a parlé d'aller chez toyota pour réinitialiser la voiture, et que le signal s'enleverai peut être. Je sais pas trop quoi faire?? ayant acheté le produit Bardahl sur avis d'un vendeur de pièces automobile ...
    Voilà, doit je mettre le produit car ma voiture roule qu'en ville, ou est ce juste un problème de réinitialisation suite au changement du démarreur ???
    Je suis un peu perdu

    Tout conseils sera la bienvenu

    Merci d'avance

    0
  • protoy85 #4 22-11-2012 19:21:30

    bonsoir,
    le voyant dont tu parle est il orange et ressemble t'il a un petit moteur?
    car si c'est çà ce voyant sert de voyant d'anomalie moteur et ton pb peut venir de tous et de n'importe quoi
    donne moi l'info et je t'aiderais
    bon courage et a +

    0
  • mag406 #5 22-11-2012 20:09:25

    Bonsoir

    Mon voyant est bien orange, j'ai mis une photo, c'est le premier en partant par la droite.

    Merci

    0
  • protoy85 #6 22-11-2012 20:38:16

    donc ,je confirme ce que l'on ta déjà dit,il faut la faire interrogé au testeur toy
    si tu récupère le code, je pourrais confirmer le diag
    la chose que tu peut faire avant et qui est récurrent sur ce type de modèle, c'est de vérifier tes bougies de préchauffage car bien souvent c'est elle qui sont grillées
    elle ne t'empêcherons pas de démarrer car sur le système d4d, les pressions d'injection sont tellement fortes qu'il faut qu'il fasse très froid pour quelle ne démarre plus
    c'est un test facile et qui ne coûte rien si tu ne sait pas faire demande moi
    bon courage et a +

    0
  • mag406 #7 24-11-2012 00:31:18

    Merciii
    Je vais voir tout ça et je vous tiens au courant

    0
  1. 1
Écrivez votre message ci-dessous